<!doctype html >
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>Installation of Castlegar wayfinding signs begins - My Kootenay Now</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mykootenaynow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="My Kootenay Now Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/","url":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/","name":"Installation of Castlegar wayfinding signs begins - My Kootenay Now","isPartOf":{"@id":"https://www.mykootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/#primaryimage"},"image":{"@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/#primaryimage"},"thumbnailUrl":"https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png","datePublished":"2022-09-12T12:05:59+00:00","dateModified":"2022-09-11T20:12:30+00:00","author":{"@id":"https://www.mykootenaynow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf"},"breadcrumb":{"@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/#primaryimage","url":"https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png","contentUrl":"https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png","width":1111,"height":842,"caption":"Castlegar's new wayfinding signs look something like this. (Submitted by City of Castlegar)"},{"@type":"BreadcrumbList","@id":"https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mykootenaynow.com/"},{"@type":"ListItem","position":2,"name":"Installation of Castlegar wayfinding signs begins"}]},{"@type":"WebSite","@id":"https://www.mykootenaynow.com/#website","url":"https://www.mykootenaynow.com/","name":"My Kootenay Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mykootenaynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mykootenaynow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf","name":"My Kootenay Now Staff","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mykootenaynow.com/#/schema/person/image/","url":"https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png","contentUrl":"https://www.mykootenaynow.com/wp-content/uploads/2021/10/mynow-icon.png","caption":"My Kootenay Now Staff"},"url":"https://www.mykootenaynow.com/author/ash/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Kootenay Now &raquo; Feed" href="https://www.mykootenaynow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qo8e3xh/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/fft760dl/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/16c675y/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/2ae7a483/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/epcl3mgl/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/stcd4po/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7b3bgvlp/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qu9q9duc/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/ln5vh6nu/cas56.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/21nf3kez/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/2dz9znab/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtn-scripts-css-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/loe9b12y/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/zgv7mab/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6jva0eep/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6w7jdoas/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/2dbm4yz4/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/q5n4z5w8/cas56.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/knakhu07/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/1onxzuwe/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/kmuxw0ud/cas56.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7xtkeayh/cas56.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.6.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.6.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"6LeB7AETAAAAAAr8NIwRz84FdeZDBjIYmQyA5aXl","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"6b4e22b9f6","fes_thankyou_page_time":"2000","fes_upload_nonce":"0d95c60c17","current_year":"2022","current_month":"09","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.6.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.6.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.4' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.4' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mykootenaynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mykootenaynow.com/wp-json/wp/v2/posts/48006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mykootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mykootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.mykootenaynow.com/?p=48006' />
<link rel="alternate" type="application/json+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Kootenay Now"/><meta property="og:url" content="https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/"/><meta property="og:title" content="Installation of Castlegar wayfinding signs begins : My Kootenay Now"/><meta property="og:description" content="The City of Castlegar is installing new wayfinding signs to help residents and visitors navigate in the city. The project includes the installation of a [&hellip;]"/><meta property="og:image" content="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png" /><meta property="og:image:alt" content="My Kootenay Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"6871042b35","wpRestUrl":"https:\/\/www.mykootenaynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<style id="tdb-global-colors">
:root {--accent-color: #fff;}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.mykootenaynow.com\/wp-admin\/","wpRestNonce":"6871042b35","wpRestUrl":"https:\/\/www.mykootenaynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.mykootenaynow.com\/wp-admin\/","wpRestNonce":"6871042b35","wpRestUrl":"https:\/\/www.mykootenaynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":46381};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";
var td_get_template_directory_uri="https:\/\/www.mykootenaynow.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="bb4f133631";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-5"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56914607-5');
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-48006 single-format-standard installation-of-castlegar-wayfinding-signs-begins global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-46391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-46391"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53"><a href="https://www.mykootenaynow.com/regional-news/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://www.mykootenaynow.com/regional-news/news/">News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.mykootenaynow.com/submit-news-tip/">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-16687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16687"><a href="https://www.mykootenaynow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-11724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11724"><a href="/community-calendar/">Community Calendar</a></li>
<li id="menu-item-43040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43040"><a href="https://www.mykootenaynow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="ckqr" href="#">Listen Live</a></li>
<li id="menu-item-16944" class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16944"><a href="https://www.mykootenaynow.com/on-air/">On Air</a></li>
<li id="menu-item-23197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23197"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/">Closures<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-23201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23201"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/school-notices/">School Closures</a></li>
<li id="menu-item-23199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23199"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/kootenay-pass-closures-updates/">Kootenay Pass Closures &amp; Updates</a></li>
<li id="menu-item-23198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/ferry-updates/">Ferry Updates</a></li>
<li id="menu-item-23200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/road-report/">Road Closures</a></li>
</ul>
</li>
<li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://www.mykootenaynow.com/local-connections/">Local Connections</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mykootenaynow.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_2{
min-height: 0;
}.td-header-mobile-wrap{
position: relative;
width: 100%;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}
</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
</style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_4,
.tdi_4 .tdc-columns{
min-height: 0;
}.tdi_4,
.tdi_4 .tdc-columns{
display: block;
}.tdi_4 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_4{
position:relative;
}
.tdi_4 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}
</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mykootenaynow.com/wp-content/uploads/2022/05/ckqr-header-2022.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_6{
vertical-align: baseline;
}.tdi_6 > .wpb_wrapper,
.tdi_6 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_6 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_6 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_6 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_8{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_8,
.tdi_8 .tdc-inner-columns{
display: block;
}.tdi_8 .tdc-inner-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
.tdi_8:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}
</style>
<div class="tdi_7_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{
.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_10{
vertical-align: baseline;
}.tdi_10 .vc_column-inner > .wpb_wrapper,
.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_11" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdb-header-align{
vertical-align: middle;
}.tdb_mobile_menu{
margin-bottom: 0;
clear: none;
}.tdb_mobile_menu a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_menu a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_menu svg{
height: auto;
}.tdb_mobile_menu svg,
.tdb_mobile_menu svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_menu a{
pointer-events: none;
}.tdi_11{
display: inline-block;
}.tdi_11 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_11 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_11 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_11 .tdb-mobile-menu-button svg,
.tdi_11 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_11 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_11 .tdb-mobile-menu-button:hover svg,
.tdi_11 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}
</style>
<style>
/* custom css */
.tdb_mobile_search{
margin-bottom: 0;
clear: none;
}.tdb_mobile_search a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_search a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_search svg{
height: auto;
}.tdb_mobile_search svg,
.tdb_mobile_search svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_search a{
pointer-events: none;
}.tdi_12{
display: inline-block;
float: right;
clear: none;
}.tdi_12 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_12 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_12 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_12 .tdb-header-search-button-mob svg,
.tdi_12 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_12 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}
</style>
<style>
/* custom css */
.tdb_header_logo{
margin-bottom: 0;
clear: none;
}.tdb_header_logo .tdb-logo-a,
.tdb_header_logo h1{
display: flex;
pointer-events: auto;
align-items: flex-start;
}.tdb_header_logo h1{
margin: 0;
line-height: 0;
}.tdb_header_logo .tdb-logo-img-wrap img{
display: block;
}.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdb_header_logo .tdb-logo-svg-wrap svg{
width: 50px;
display: block;
transition: fill .3s ease;
}.tdb_header_logo .tdb-logo-text-wrap{
display: flex;
}.tdb_header_logo .tdb-logo-text-title,
.tdb_header_logo .tdb-logo-text-tagline{
-webkit-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdb_header_logo .tdb-logo-text-title{
background-size: cover;
background-position: center center;
font-size: 75px;
font-family: serif;
line-height: 1.1;
color: #222;
white-space: nowrap;
}.tdb_header_logo .tdb-logo-text-tagline{
margin-top: 2px;
font-size: 12px;
font-family: serif;
letter-spacing: 1.8px;
line-height: 1;
color: #767676;
}.tdb_header_logo .tdb-logo-icon{
position: relative;
font-size: 46px;
color: #000;
}.tdb_header_logo .tdb-logo-icon-svg{
line-height: 0;
}.tdb_header_logo .tdb-logo-icon-svg svg{
width: 46px;
height: auto;
}.tdb_header_logo .tdb-logo-icon-svg svg,
.tdb_header_logo .tdb-logo-icon-svg svg *{
fill: #000;
}.tdi_13 .tdb-logo-a,
.tdi_13 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_13 .tdb-logo-svg-wrap{
display: block;
}.tdi_13 .tdb-logo-img-wrap{
display: none;
}.tdi_13 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_13 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_13 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_13 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_13 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_13 .tdb-logo-text-title{
background: none;
color: #fff200;
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-title {
font-size: 36px;
}
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-tagline {
font-size: 11px;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_13 .tdb-logo-img{
max-width: 50px;
}.tdi_13 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_13 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_13 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_13 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13 .tdb-logo-img{
max-width: 50px;
}.tdi_13 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_13 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_13 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_13 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_13 .tdb-logo-img-wrap{
display: block;
}.tdi_13 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:44px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_13 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" alt="Logo"  title=""  width="1906" height="200" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_15{
min-height: 0;
}.td-header-mobile-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-mobile-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* phone */
@media (max-width: 767px){
.tdi_15:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}@media (max-width: 767px) {
.tdi_15:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}
</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
</style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_17,
.tdi_17 .tdc-columns{
min-height: 0;
}.tdi_17:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_17,
.tdi_17 .tdc-columns{
display: block;
}.tdi_17 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_17{
z-index:1000 !important;
position:relative;
}
.tdi_17 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}
</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_19{
vertical-align: baseline;
}.tdi_19 > .wpb_wrapper,
.tdi_19 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_19 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_19 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_19 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_19{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdi_20{
display: inline-block;
}.tdi_20 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_20 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_20 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button svg,
.tdi_20 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_20 .tdb-mobile-menu-button:hover svg,
.tdi_20 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_22{
vertical-align: baseline;
}.tdi_22 > .wpb_wrapper,
.tdi_22 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_22 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_22 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_22 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_22{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23{
display: inline-block;
}.tdi_23 .tdb-logo-a,
.tdi_23 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_23 .tdb-logo-svg-wrap{
display: block;
}.tdi_23 .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_23 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_23 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_23 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_23 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_23 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-img-wrap{
display: block;
}.tdi_23 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_23 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" alt="Logo"  title=""  width="1906" height="200" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_25{
vertical-align: baseline;
}.tdi_25 > .wpb_wrapper,
.tdi_25 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_25 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_25 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_25 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_25{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_26{
display: inline-block;
}.tdi_26 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_26 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_26 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob svg,
.tdi_26 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_28{
min-height: 0;
}.td-header-desktop-wrap{
position: relative;
}
/* inline tdc_css att */
.tdi_28{
z-index:2 !important;
position:relative;
}
</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_30,
.tdi_30 .tdc-columns{
min-height: 0;
}.tdi_30:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_30,
.tdi_30 .tdc-columns{
display: block;
}.tdi_30 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_30{
z-index:1000 !important;
position:relative;
}
.tdi_30 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_32{
vertical-align: baseline;
}.tdi_32 > .wpb_wrapper,
.tdi_32 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_32 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_32 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_32 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_33{
z-index:0 !important;
}
</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
.tdi_33 .tdb-menu > li.current-category-ancestor > a,
.tdi_33 .tdb-menu > li:hover > a,
.tdi_33 .tdb-menu > li.tdb-hover > a,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #fbb03b;
}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #fbb03b;
}.tdi_33 .tdb-menu > li > a:after,
.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #024b6b;
background-color: rgba(2,75,107,0.05);
}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #024b6b;
}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-16688" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16688"><a href="https://www.mykootenaynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mykootenaynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mykootenaynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16689"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>
/* inline tdc_css att */
.tdi_36{
margin-top:2px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}
</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
margin-bottom: 0;
}.tdm-social-wrapper{
*zoom: 1;
}.tdm-social-wrapper:before,
.tdm-social-wrapper:after{
display: table;
content: '';
line-height: 0;
}.tdm-social-wrapper:after{
clear: both;
}.tdm-social-item-wrap{
display: inline-block;
}.tdm-social-item{
position: relative;
display: inline-block;
vertical-align: middle;
-webkit-transition: all 0.2s;
transition: all 0.2s;
text-align: center;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.tdm-social-item i{
font-size: 14px;
color: #4db2ec;
-webkit-transition: all 0.2s;
transition: all 0.2s;
}.tdm-social-text{
display: none;
margin-top: -1px;
vertical-align: middle;
font-size: 13px;
color: #4db2ec;
-webkit-transition: all 0.2s;
transition: all 0.2s;
}.tdm-social-item-wrap:hover i,
.tdm-social-item-wrap:hover .tdm-social-text{
color: #000;
}.tdm-social-item-wrap:last-child .tdm-social-text{
margin-right: 0 !important;
}.tdi_36{
float: right;
clear: none;
}
</style>
<style>
.tdi_37 .tdm-social-item i{
font-size: 16px;
vertical-align: middle;
line-height: 41.6px;
}.tdi_37 .tdm-social-item i.td-icon-twitter,
.tdi_37 .tdm-social-item i.td-icon-linkedin,
.tdi_37 .tdm-social-item i.td-icon-pinterest,
.tdi_37 .tdm-social-item i.td-icon-blogger,
.tdi_37 .tdm-social-item i.td-icon-vimeo{
font-size: 12.8px;
}.tdi_37 .tdm-social-item{
width: 41.6px;
height: 41.6px;
margin: 0px 0px 0px 0;
}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
margin-right: 0 !important;
}.tdi_37 .tdm-social-item i,
.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
color: rgba(255,255,255,0.6);
}.tdi_37 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
color: #ff9d00;
}.tdi_37 .tdm-social-text{
margin-left: 2px;
margin-right: 18px;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
font-size: 12px;
vertical-align: middle;
line-height: 34.8px;
}.tdi_37 .tdm-social-item i.td-icon-twitter,
.tdi_37 .tdm-social-item i.td-icon-linkedin,
.tdi_37 .tdm-social-item i.td-icon-pinterest,
.tdi_37 .tdm-social-item i.td-icon-blogger,
.tdi_37 .tdm-social-item i.td-icon-vimeo{
font-size: 9.6px;
}.tdi_37 .tdm-social-item{
width: 34.8px;
height: 34.8px;
}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/993TheGOAT"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/993TheGOAT"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/993TheGOAT"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/993TheGOAT"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_39,
.tdi_39 .tdc-columns{
min-height: 0;
}.tdi_39{
position: relative;
}.tdi_39 .tdc-row-divider{
overflow: hidden;
}.tdi_39 .tdc-row-divider-bottom .tdm-svg{
height: 200px;
fill: #ffffff;
}.tdi_39 .tdc-row-divider-bottom .tdc-divider-space{
background-color: #ffffff;
top: 100%;
height: px;
}.tdi_39 .tdc-row-divider-bottom{
bottom: px;
}.tdi_39,
.tdi_39 .tdc-columns{
display: block;
}.tdi_39 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_39{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}
.tdi_39 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_38_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mykootenaynow.com/wp-content/uploads/2022/05/ckqr-header-2022.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_38_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z"/>
</svg></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_41{
vertical-align: baseline;
}.tdi_41 > .wpb_wrapper,
.tdi_41 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_41 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_41 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_41 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_43{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_43,
.tdi_43 .tdc-inner-columns{
display: block;
}.tdi_43 .tdc-inner-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_43 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_43 .vc_column_inner {
padding-left: 0px;
padding-right: 0px;
}
}@media (min-width: 767px) {
.tdi_43.tdc-row-content-vert-center,
.tdi_43.tdc-row-content-vert-center .tdc-inner-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_43.tdc-row-content-vert-bottom,
.tdi_43.tdc-row-content-vert-bottom .tdc-inner-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_43.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_43.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_43{
padding-top:40px !important;
padding-bottom:80px !important;
}
.tdi_43 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
padding-top:25px !important;
padding-bottom:50px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
padding-top:20px !important;
padding-bottom:40px !important;
}
}
</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_45{
vertical-align: baseline;
}.tdi_45 .vc_column-inner > .wpb_wrapper,
.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>
/* custom css */
.tdi_46{
display: inline-block;
}.tdi_46 .tdb-logo-a,
.tdi_46 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_46 .tdb-logo-svg-wrap{
display: block;
}.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_46 .tdb-logo-img{
max-width: 500px;
}.tdi_46 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_46 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_46 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_46 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_46 .tdb-logo-icon{
top: 0px;
display: block;
}html[class*='ie'] .tdi_46 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_46 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_46 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_46 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_46 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_46 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_46 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_46 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" alt="Logo"  title=""  width="1906" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Kootenay Now</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_48{
vertical-align: middle;
}.tdi_48 .vc_column-inner > .wpb_wrapper,
.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: flex;
flex-direction: column;
flex-wrap: nowrap;
justify-content: center;
align-items: flex-end;
}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}.tdi_48 .vc_column-inner,
.tdi_48 .vc_column-inner > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top rb-widget ckqr td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
.tdi_49 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_49{
float: right;
clear: none;
}.tdi_49 .tdb-logo-svg-wrap{
display: block;
}.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_49 .tdb-logo-img{
max-width: 120px;
}.tdi_49 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_49 .tdb-logo-text-title{
display: none;
white-space: normal;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_49 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_49 .tdb-logo-icon-svg svg{
width: 20px;
}.tdi_49 .tdb-logo-icon{
top: 10px;
display: none;
color: #ffffff;
}.tdi_49 .tdb-logo-icon-svg svg,
.tdi_49 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_49 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_49 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_49 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_49 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_49 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_49 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_49 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_49 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/GOAT-kootenays-Castlegar_web.png" alt="Logo"  title=""  width="674" height="336" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_50 tagdiv-type td-pb-border-top rb-widget ckqr td_block_template_1"  data-td-block-uid="tdi_50" >
<style>
/* inline tdc_css att */
.tdi_50{
margin-top:-1px !important;
margin-right:24px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:0px !important;
padding-left:5px !important;
border-radius:2px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}
</style>
<style>
/* custom css */
.td_block_text_with_title{
margin-bottom: 44px;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.td_block_text_with_title p:last-child{
margin-bottom: 0;
}.tdi_50,
.tdi_50 p{
font-size:11px !important;
}.tdi_50{
color: #ffffff;
}
</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#000012 !important;
}
</style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><span style="color:#FFF!important;"><small>►</small> Listen Live</span><script>jQuery( ".rb-widget.ckqr" ).click(function() {window.open("https://radioplayer.vistaradio.ca/ckqr", "_blank", "width=480, height=725");return false;});</script>
</div></div></div></div></div></div><div class="vc_row_inner tdi_52  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_52:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_52{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_52,
.tdi_52 .tdc-inner-columns{
display: block;
}.tdi_52 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_52{
margin-bottom:-10px !important;
position:relative;
}
.tdi_52 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_51_rand_style td-element-style" ><style>
.tdi_51_rand_style{
background-color:#d0de42 !important;
}
</style></div><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_54{
vertical-align: baseline;
}.tdi_54 .vc_column-inner > .wpb_wrapper,
.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_55{
z-index:9 !important;
}
</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
.tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li:hover > a:after,
.tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
opacity: 1;
}.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
opacity: 1;
}.tdi_55 .tdb-menu > li.current-menu-item > a,
.tdi_55 .tdb-menu > li.current-menu-ancestor > a,
.tdi_55 .tdb-menu > li.current-category-ancestor > a,
.tdi_55 .tdb-menu > li:hover > a,
.tdi_55 .tdb-menu > li.tdb-hover > a,
.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #ffffff;
}.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #ffffff;
}.tdi_55 .tdb-menu > li > a:after,
.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #000000;
}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ce2f2f;
background-color: rgba(2,75,107,0.05);
}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ce2f2f;
}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-46391"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53 tdb-menu-item-inactive"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-55"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mykootenaynow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16687"><a href="https://www.mykootenaynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-11724"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43040"><a href="https://www.mykootenaynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="ckqr" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16944"><a href="https://www.mykootenaynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23197 tdb-menu-item-inactive"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/"><div class="tdb-menu-item-text">Closures</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23201"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/school-notices/"><div class="tdb-menu-item-text">School Closures</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23199"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/kootenay-pass-closures-updates/"><div class="tdb-menu-item-text">Kootenay Pass Closures &amp; Updates</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23198"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/ferry-updates/"><div class="tdb-menu-item-text">Ferry Updates</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23200"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/road-report/"><div class="tdb-menu-item-text">Road Closures</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30922"><a href="https://www.mykootenaynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mykootenaynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>
/* custom css */
.tdi_60{
min-height: 0;
}.tdi_60:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}.td-header-desktop-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-desktop-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}@media (max-width: 767px) {
.tdi_60:before {
width: 100%;
}
}
/* inline tdc_css att */
.tdi_60{
position:relative;
}
</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_61" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_62,
.tdi_62 .tdc-columns{
min-height: 0;
}.tdi_62,
.tdi_62 .tdc-columns{
display: block;
}.tdi_62 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_62{
position:relative;
}
.tdi_62 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_61_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_61_rand_style{
background-color:rgba(0,0,0,0) !important;
}
.tdi_61_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_64{
vertical-align: baseline;
}.tdi_64 > .wpb_wrapper,
.tdi_64 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_64 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_64 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_64 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_66:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_66{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_66,
.tdi_66 .tdc-inner-columns{
display: block;
}.tdi_66 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_66{
margin-bottom:-69px !important;
position:relative;
}
.tdi_66 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_65_rand_style td-element-style" ><style>
.tdi_65_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_68{
vertical-align: baseline;
}.tdi_68 .vc_column-inner > .wpb_wrapper,
.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_69" >
<style>
/* inline tdc_css att */
.tdi_69{
margin-right:20px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}
</style>
<style>
/* custom css */
.tdi_69{
display: inline-block;
}.tdi_69 .tdb-logo-a,
.tdi_69 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_69 .tdb-logo-svg-wrap{
display: block;
}.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_69 .tdb-logo-img{
max-width: 300px;
}.tdi_69 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:9px !important;;
}.tdi_69 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_69 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_69 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_69 .tdb-logo-icon{
top: 0px;
display: none;
}html[class*='ie'] .tdi_69 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdb-logo-img{
max-width: 50px;
}.tdi_69 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_69 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_69 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_69 .tdb-logo-text-title{
font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-logo-img{
max-width: 50px;
}.tdi_69 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_69 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_69 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_69 .tdb-logo-text-title{
font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mykootenaynow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" alt="Logo"  title=""  width="1906" height="200" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_70"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_70{
z-index:0 !important;
}
</style>
<style>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</style>
<style>
.tdi_70 .tdb-menu > li.current-menu-item > a,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a,
.tdi_70 .tdb-menu > li.current-category-ancestor > a,
.tdi_70 .tdb-menu > li:hover > a,
.tdi_70 .tdb-menu > li.tdb-hover > a,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #000000;
}.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #000000;
}.tdi_70 .tdb-menu > li > a:after,
.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #d0de42;
}
</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #d3222c;
background-color: rgba(2,75,107,0.05);
}.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #d3222c;
}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-46391"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53 tdb-menu-item-inactive"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-55"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56"><a href="https://www.mykootenaynow.com/submit-news-tip/"><div class="tdb-menu-item-text">Submit News Tip</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16687"><a href="https://www.mykootenaynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-11724"><a href="/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43040"><a href="https://www.mykootenaynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="ckqr" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16944"><a href="https://www.mykootenaynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23197 tdb-menu-item-inactive"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/"><div class="tdb-menu-item-text">Closures</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23201"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/school-notices/"><div class="tdb-menu-item-text">School Closures</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23199"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/kootenay-pass-closures-updates/"><div class="tdb-menu-item-text">Kootenay Pass Closures &amp; Updates</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23198"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/ferry-updates/"><div class="tdb-menu-item-text">Ferry Updates</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23200"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/road-report/"><div class="tdb-menu-item-text">Road Closures</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30922"><a href="https://www.mykootenaynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_73 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-top:1px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mykootenaynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_74 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>
/* inline tdc_css att */
.tdi_74{
margin-top:10px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-top:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:13px !important;
}
}
</style>
<style>
/* custom css */
.tdi_74{
float: right;
clear: none;
}
</style>
<style>
.tdi_75 .tdm-social-item i{
font-size: 16px;
vertical-align: middle;
line-height: 41.6px;
}.tdi_75 .tdm-social-item i.td-icon-twitter,
.tdi_75 .tdm-social-item i.td-icon-linkedin,
.tdi_75 .tdm-social-item i.td-icon-pinterest,
.tdi_75 .tdm-social-item i.td-icon-blogger,
.tdi_75 .tdm-social-item i.td-icon-vimeo{
font-size: 12.8px;
}.tdi_75 .tdm-social-item{
width: 41.6px;
height: 41.6px;
margin: 0px 0px 0px 0;
}.tdi_75 .tdm-social-item-wrap:last-child .tdm-social-item{
margin-right: 0 !important;
}.tdi_75 .tdm-social-item i,
.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item i{
color: rgba(255,255,255,0.6);
}.tdi_75 .tdm-social-item-wrap:hover i,
.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item:hover i{
color: #ff9d00;
}.tdi_75 .tdm-social-text{
margin-left: 2px;
margin-right: 18px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-social-item{
width: 40px;
height: 40px;
}.tdi_75 .tdm-social-item i{
line-height: 40px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-social-item i{
font-size: 12px;
vertical-align: middle;
line-height: 31.2px;
}.tdi_75 .tdm-social-item i.td-icon-twitter,
.tdi_75 .tdm-social-item i.td-icon-linkedin,
.tdi_75 .tdm-social-item i.td-icon-pinterest,
.tdi_75 .tdm-social-item i.td-icon-blogger,
.tdi_75 .tdm-social-item i.td-icon-vimeo{
font-size: 9.6px;
}.tdi_75 .tdm-social-item{
width: 31.2px;
height: 31.2px;
}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_75"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/993TheGOAT"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/993TheGOAT"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/993TheGOAT"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/993TheGOAT"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div>                </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="48006" data-autoload-type="" data-autoload-count="5" >
<style>
.tdb-autoload-wrap {
position: relative;
}
.tdb-autoload-wrap .tdb-loader-autoload {
top: auto !important;
bottom: 50px !important;
}
.tdb-autoload-debug {
display: none;
width: 1068px;
margin-right: auto;
margin-left: auto;
}
@media (min-width: 1019px) and (max-width: 1018px) {
.tdb-autoload-debug {
width: 740px;
}
}
@media (max-width: 767px) {
.tdb-autoload-debug {
display: none;
width: 100%;
padding-left: 20px;
padding-right: 20px;
}
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-46381"
class="post-46381 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div class="zTop"><ins data-revive-raszid="79" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_77{
min-height: 0;
}
</style><div id="tdi_78" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_79,
.tdi_79 .tdc-columns{
min-height: 0;
}.tdi_79,
.tdi_79 .tdc-columns{
display: block;
}.tdi_79 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_79{
padding-top:22px !important;
}
.tdi_79 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_81{
vertical-align: baseline;
}.tdi_81 > .wpb_wrapper,
.tdi_81 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_81 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_81 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_81 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_82 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-breadcrumbs{
margin-bottom: 11px;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 12px;
color: #747474;
line-height: 18px;
}.tdb-breadcrumbs a{
color: #747474;
}.tdb-breadcrumbs a:hover{
color: #000;
}.tdb-breadcrumbs .tdb-bread-sep{
line-height: 1;
vertical-align: middle;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg{
height: auto;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg,
.tdb-breadcrumbs .tdb-bread-sep-svg svg *{
fill: #c3c3c3;
}.single-tdb_templates.author-template .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdb_category_breadcrumbs{
margin: 21px 0 9px;
}.search-results .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdi_82 .tdb-bread-sep{
font-size: 8px;
margin: 0 5px;
}.td-theme-wrap .tdi_82{
text-align: left;
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mykootenaynow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Regional News" class="tdb-entry-crumb" href="https://www.mykootenaynow.com/regional-news/">Regional News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mykootenaynow.com/regional-news/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Installation of Castlegar wayfinding signs begins</span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.mykootenaynow.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.mykootenaynow.com/regional-news/",
"name": "Regional News"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.mykootenaynow.com/regional-news/news/",
"name": "News"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "",
"name": "Installation of Castlegar wayfinding signs begins"                                
}
}    ]
}
</script></div></div></div></div><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84 td-ss-row wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_84,
.tdi_84 .tdc-columns{
min-height: 0;
}.tdi_84,
.tdi_84 .tdc-columns{
display: block;
}.tdi_84 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.tdi_86{
vertical-align: baseline;
}.tdi_86 > .wpb_wrapper,
.tdi_86 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_86 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_86 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_86 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_87 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_categories{
margin: 0 0 10px 0;
line-height: 1;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
}.tdb_single_categories a{
pointer-events: auto;
font-size: 10px;
display: inline-block;
margin: 0 5px 5px 0;
line-height: 1;
color: #fff;
padding: 3px 6px 4px 6px;
white-space: nowrap;
position: relative;
vertical-align: middle;
}.tdb_single_categories a:hover .tdb-cat-bg{
opacity: 0.9;
}.tdb_single_categories a:hover .tdb-cat-bg:before{
opacity: 1;
}.tdb-category i:last-of-type{
display: none;
}.tdb-cat-text{
display: inline-block;
vertical-align: middle;
margin-right: 10px;
}.tdb-cat-sep{
font-size: 14px;
vertical-align: middle;
position: relative;
}.tdb-cat-sep-svg{
line-height: 0;
}.tdb-cat-sep-svg svg{
width: 14px;
height: auto;
}.tdb-cat-bg{
position: absolute;
background-color: #222;
border: 1px solid #222;
width: 100%;
height: 100%;
top: 0;
left: 0;
z-index: -1;
}.tdb-cat-bg:before{
content: '';
width: 100%;
height: 100%;
left: 0;
top: 0;
position: absolute;
z-index: -1;
opacity: 0;
-webkit-transition: opacity 0.3s ease;
transition: opacity 0.3s ease;
}.tdb-cat-style2 .tdb-cat-bg{
background-color: rgba(34, 34, 34, 0.85);
}.tdi_87 .tdb-cat-bg{
border-width: 1px;
}.tdi_87 .tdb-cat-sep{
font-size: 14px;
}.tdi_87 .tdb-cat-text{
margin-right: 10px;
}.td-theme-wrap .tdi_87{
text-align: left;
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mykootenaynow.com/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mykootenaynow.com/regional-news/" ><span class="tdb-cat-bg"></span>Regional News</a><a class="tdb-entry-category" href="https://www.mykootenaynow.com/regional-news/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_88 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>
/* custom css */
.tdb_title{
margin-bottom: 19px;
}.tdb_title.tdb-content-horiz-center{
text-align: center;
}.tdb_title.tdb-content-horiz-center .tdb-title-line{
margin: 0 auto;
}.tdb_title.tdb-content-horiz-right{
text-align: right;
}.tdb_title.tdb-content-horiz-right .tdb-title-line{
margin-left: auto;
margin-right: 0;
}.tdb-title-text{
display: inline-block;
position: relative;
margin: 0;
word-wrap: break-word;
font-size: 30px;
line-height: 38px;
font-weight: 700;
}.tdb-first-letter{
position: absolute;
-webkit-user-select: none;
user-select: none;
pointer-events: none;
text-transform: uppercase;
color: rgba(0, 0, 0, 0.08);
font-size: 6em;
font-weight: 300;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
left: -0.36em;
z-index: -1;
-webkit-text-fill-color: initial;
}.tdb-title-line{
display: none;
position: relative;
}.tdb-title-line:after{
content: '';
width: 100%;
position: absolute;
background-color: #4db2ec;
top: 0;
left: 0;
margin: auto;
}.tdb-single-title .tdb-title-text{
font-size: 41px;
line-height: 50px;
font-weight: 400;
}.tdi_88 .tdb-title-line:after{
height: 2px;
bottom: 40%;
}.tdi_88 .tdb-title-line{
height: 50px;
}.td-theme-wrap .tdi_88{
text-align: left;
}.tdi_88 .tdb-first-letter{
left: -0.36em;
right: auto;
}.tdi_88 .tdb-title-text{
font-size:38px !important;line-height:1.2 !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdb-title-text{
font-size:32px !important;line-height:1.2 !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_88 .tdb-title-text{
font-size:30px !important;line-height:1.2 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Installation of Castlegar wayfinding signs begins</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_89 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb-post-meta{
margin-bottom: 16px;
color: #444;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
font-weight: 400;
clear: none;
vertical-align: middle;
line-height: 1;
}.tdb-post-meta span,
.tdb-post-meta i,
.tdb-post-meta time{
vertical-align: middle;
}.tdb_single_author{
line-height: 30px;
}.tdb_single_author a{
vertical-align: middle;
}.tdb_single_author .tdb-block-inner{
display: flex;
align-items: center;
}.tdb_single_author .tdb-author-name-wrap{
display: flex;
}.tdb_single_author .tdb-author-name{
font-weight: 700;
margin-right: 3px;
}.tdb_single_author .tdb-author-by{
margin-right: 3px;
}.tdb_single_author .tdb-author-photo img{
display: block;
}.tdi_89{
display: inline-block;
}.tdi_89 .tdb-author-name-wrap{
align-items: baseline;
}.tdi_89 .avatar{
width: 20px;
height: 20px;
margin-right: 6px;
border-radius: 50%;
}.tdi_89 .tdb-author-name{
color: #000;
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mykootenaynow.com/author/ash/">My Kootenay Now Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90" >
<style>
/* custom css */
.tdb_single_date{
line-height: 30px;
}.tdb_single_date a{
vertical-align: middle;
}.tdb_single_date .tdb-date-icon-svg{
position: relative;
line-height: 0;
}.tdb_single_date svg{
height: auto;
}.tdb_single_date svg,
.tdb_single_date svg *{
fill: #444;
}.tdi_90{
display: inline-block;
}.tdi_90 svg{
width: 14px;
}.tdi_90 .tdb-date-icon{
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-12T05:05:59-07:00">Monday, Sep. 12th, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" >
<style>
/* custom css */
.tdb_single_post_share{
margin-bottom: 23px;
}.tdb-share-classic{
position: relative;
height: 20px;
margin-bottom: 15px;
}
</style><div id="tdi_91" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Installation+of+Castlegar+wayfinding+signs+begins&url=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F&via=My+Kootenay+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/&title=Installation+of+Castlegar+wayfinding+signs+begins" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Installation+of+Castlegar+wayfinding+signs+begins %0A%0A https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Installation of Castlegar wayfinding signs begins&body=https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_92 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-right:-20px !important;
margin-left:-20px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_featured_image{
margin-bottom: 26px;
}.tdb_single_featured_image.tdb-sfi-stretch{
opacity: 0;
}.tdb_single_featured_image.tdb-sfi-stretch,
.tdb_single_featured_image .tdb-block-inner{
-webkit-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}.tdb_single_featured_image img{
display: block;
width: 100%;
}.tdb_single_featured_image video{
max-width: 100%;
}.tdb_single_featured_image .tdb-caption-text{
z-index: 1;
text-align: left;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
text-align: center;
left: 0;
right: 0;
margin-left: auto;
margin-right: auto;
}.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
text-align: right;
left:  auto;
right: 0;
}.tdb-no-featured-img{
background-color: #f1f1f1;
width: 100%;
height: 500px;
}.tdb-no-featured-audio{
height: 59px;
}.tdi_92 .td-audio-player{
font-size: 12px;
}.tdi_92 .tdb-caption-text{
margin: 6px 0 0;
}.tdi_92:hover .tdb-block-inner:before{
opacity: 0;
}
</style><div class="tdb-block-inner td-fix-index"><figure>
<a 
href="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png" 
data-caption="Castlegar&#039;s new wayfinding signs look something like this. (Submitted by City of Castlegar)"
>
<img 
width="696" 
height="527" 
class="entry-thumb td-modal-image" 
src="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-696x527.png" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-696x527.png 696w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-300x227.png 300w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-1024x776.png 1024w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-768x582.png 768w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-150x114.png 150w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample-1068x809.png 1068w, https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png 1111w" sizes="(max-width: 696px) 100vw, 696px" 
alt="" 
title="WayfindingSignSample"
/>
</a><figcaption class="tdb-caption-text">Castlegar's new wayfinding signs look something like this. (Submitted by City of Castlegar)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_93 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb_single_content{
margin-bottom: 0;
*zoom: 1;
}.tdb_single_content:before,
.tdb_single_content:after{
display: table;
content: '';
line-height: 0;
}.tdb_single_content:after{
clear: both;
}.tdb_single_content .tdb-block-inner > *:not(.wp-block-quote):not(.alignwide):not(.alignfull.wp-block-cover.has-parallax):not(.td-a-ad){
margin-left: auto;
margin-right: auto;
}.tdb_single_content a{
pointer-events: auto;
}.tdb_single_content .td-spot-id-top_ad .tdc-placeholder-title:before{
content: 'Article Top Ad' !important;
}.tdb_single_content .td-spot-id-inline_ad0 .tdc-placeholder-title:before{
content: 'Article Inline Ad 1' !important;
}.tdb_single_content .td-spot-id-inline_ad1 .tdc-placeholder-title:before{
content: 'Article Inline Ad 2' !important;
}.tdb_single_content .td-spot-id-inline_ad2 .tdc-placeholder-title:before{
content: 'Article Inline Ad 3' !important;
}.tdb_single_content .td-spot-id-bottom_ad .tdc-placeholder-title:before{
content: 'Article Bottom Ad' !important;
}.tdb_single_content .id_top_ad,
.tdb_single_content .id_bottom_ad{
clear: both;
margin-bottom: 21px;
text-align: center;
}.tdb_single_content .id_top_ad img,
.tdb_single_content .id_bottom_ad img{
margin-bottom: 0;
}.tdb_single_content .id_top_ad .adsbygoogle,
.tdb_single_content .id_bottom_ad .adsbygoogle{
position: relative;
}.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center{
margin-bottom: 15px;
}.tdb_single_content .id_ad_content-horiz-left img,
.tdb_single_content .id_ad_content-horiz-right img,
.tdb_single_content .id_ad_content-horiz-center img{
margin-bottom: 0;
}.tdb_single_content .id_ad_content-horiz-center{
text-align: center;
}.tdb_single_content .id_ad_content-horiz-center img{
margin-right: auto;
margin-left: auto;
}.tdb_single_content .id_ad_content-horiz-left{
float: left;
margin-top: 9px;
margin-right: 21px;
}.tdb_single_content .id_ad_content-horiz-right{
float: right;
margin-top: 6px;
margin-left: 21px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title{
width: 300px;
height: 250px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title:before{
position: absolute;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
margin: auto;
display: table;
width: 100%;
}.tdb_single_content .tdb-block-inner.td-fix-index{
word-break: break-word;
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center {
margin: 0 auto 26px auto;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left {
margin-right: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-right {
margin-left: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .td-a-ad {
float: none;
text-align: center;
}
.tdb_single_content .td-a-ad img {
margin-right: auto;
margin-left: auto;
}
.tdb_single_content .tdc-a-ad {
float: none;
}
}@media print {
.single .td-header-template-wrap,
.single .td-footer-template-wrap,
.single .td_block_wrap:not(.tdb_breadcrumbs):not(.tdb_single_categories):not(.tdb-single-title):not(.tdb_single_author):not(.tdb_single_date ):not(.tdb_single_comments_count ):not(.tdb_single_post_views):not(.tdb_single_featured_image):not(.tdb_single_content) {
display: none;
}
.single.td-animation-stack-type0 .post img {
opacity: 1 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div class="zTop"><ins data-revive-raszid="79" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="336" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
<!--Billboard--></div>
<p style="font-weight: 400;">The City of Castlegar is installing new wayfinding signs to help residents and visitors navigate in the city.</p>
<p style="font-weight: 400;">The project includes the installation of a dozen signs along Columbia Avenue, that will be electrified at night, to direct travellers to amenities including Millennium and Kinsmen Parks, Zuckerberg Island, the library, city hall, recreation complex, community health centre, and more.</p>
<p style="font-weight: 400;">“We are excited to get these new signs up to help people easily find what they are looking for in Castlegar,” says city-engineering technician Anne Simonen. “This is the final phase of our city-wide signage program, which started with the installation of new signage and sculpture pads at the city’s entrances.”</p>
<p>There will also be four marker posts in the residential area downtown to help people find Millennium Park and Ponds.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-raszid="78" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<p>&#8220;It&#8217;s a bit of a maze,&#8221; Simonen says. &#8220;Not all of the streets connect all the way through, so we&#8217;re hoping this is going to help people turn off Columbia onto the right street and navigate their way down.&#8221;</p>
<p style="font-weight: 400;">Martech Electrical Systems Ltd. Construction began work last week by checking to make sure nothing is in the way of the proposed locations. It&#8217;s expected to take about a month to complete.</p>
<p>Simonen says the contractor will work north to south, but will jump around a bit. Each sign will take one to three days depending on how long it takes to electrify.</p>
<p>The signs were procured in 2019, but Simonen says a lot planning was required behind the scenes to make sure they had the budget to install them and that they went in the right locations.</p>
<p>Additionally, a new audible crosswalk is going in at 4th Street near city hall, something the city&#8217;s accessibility awareness committee flagged as a high priority location.</p>
<p>Additional lights will also be put on each of the entrance signs, to the adjacent sculptures will be illuminated at night. &#8220;I think it&#8217;s going to lead to a great visual entrance into Castlegar at all times,&#8221; Simonen said.</p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="336" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
<!--Billboard--></div>
<!-- AI CONTENT END 2 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_94 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94" ><div id="tdi_94" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Installation+of+Castlegar+wayfinding+signs+begins&url=https%3A%2F%2Fwww.mykootenaynow.com%2F48006%2Fregional-news%2Finstallation-of-castlegar-wayfinding-signs-begins%2F&via=My+Kootenay+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/&title=Installation+of+Castlegar+wayfinding+signs+begins" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Installation+of+Castlegar+wayfinding+signs+begins %0A%0A https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Installation of Castlegar wayfinding signs begins&body=https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>
/* custom css */
.tdi_96{
vertical-align: baseline;
}.tdi_96 > .wpb_wrapper,
.tdi_96 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_96 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_96 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_96 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 "  style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_99 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_99{
margin-bottom:48px !important;
}
</style>
<style>
/* custom css */
.tdi_99.td-a-rec{
text-align: center;
}.tdi_99 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="78" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_100 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_100{
margin-bottom:48px !important;
}
</style>
<style>
/* custom css */
.tdi_100.td-a-rec{
text-align: center;
}.tdi_100 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="78" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_101 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" >
<style>
/* inline tdc_css att */
.tdi_101{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="atall"><ins data-revive-raszid="337" data-revive-block="1" data-revive-source="_blank" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<!--Skyscraper--></div>
</div></div></div></div></div></div><div id="tdi_102" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_103  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_103,
.tdi_103 .tdc-columns{
min-height: 0;
}.tdi_103,
.tdi_103 .tdc-columns{
display: block;
}.tdi_103 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_105  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_105{
vertical-align: baseline;
}.tdi_105 > .wpb_wrapper,
.tdi_105 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_105 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_105 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_105 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_106" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_107  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_107,
.tdi_107 .tdc-columns{
min-height: 0;
}.tdi_107,
.tdi_107 .tdc-columns{
display: block;
}.tdi_107 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_107{
margin-bottom:45px !important;
}
.tdi_107 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_109{
vertical-align: baseline;
}.tdi_109 > .wpb_wrapper,
.tdi_109 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_109 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_109 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_109 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_110 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_110" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_110 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/regional-news/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48040/regional-news/news/provinces-first-quarterly-report-shows-improving-fiscal-forecast/" rel="bookmark" class="td-image-wrap " title="Province&#8217;s first quarterly report shows improving fiscal forecast" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/05/British-Columbia-Legislature-Victoria-Province-B.C.-Government-Stock-Pixabay-768x511-1-696x463.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48040/regional-news/news/provinces-first-quarterly-report-shows-improving-fiscal-forecast/" rel="bookmark" title="Province&#8217;s first quarterly report shows improving fiscal forecast">Province&#8217;s first quarterly report shows improving fiscal forecast</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/regional-news/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48021/featured/columbia-basin-trust-posts-record-revenue-of-96m/" rel="bookmark" class="td-image-wrap " title="Columbia Basin Trust posts record revenue of $96M" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/09/2022_Trust_Johnny-Strilaeff_Jocelyn-Carver-696x464.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48021/featured/columbia-basin-trust-posts-record-revenue-of-96m/" rel="bookmark" title="Columbia Basin Trust posts record revenue of $96M">Columbia Basin Trust posts record revenue of $96M</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/regional-news/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48012/regional-news/news/new-sunningdale-pedestrian-crossing-completed/" rel="bookmark" class="td-image-wrap " title="New Sunningdale pedestrian crossing completed" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/09/Sunningdale-Y-696x464.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48012/regional-news/news/new-sunningdale-pedestrian-crossing-completed/" rel="bookmark" title="New Sunningdale pedestrian crossing completed">New Sunningdale pedestrian crossing completed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/regional-news/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48004/regional-news/fentanyl-meth-cash-seized-in-trail-traffic-stop/" rel="bookmark" class="td-image-wrap " title="Fentanyl, meth, cash seized in Trail traffic stop" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/05/IMG_1631-696x522.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48004/regional-news/fentanyl-meth-cash-seized-in-trail-traffic-stop/" rel="bookmark" title="Fentanyl, meth, cash seized in Trail traffic stop">Fentanyl, meth, cash seized in Trail traffic stop</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/election-2022/" class="td-post-category">Election 2022</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48000/regional-news/kootenay-columbia-school-district-7-of-9-trustees-acclaimed/" rel="bookmark" class="td-image-wrap " title="Kootenay Columbia school district: 7 of 9 trustees acclaimed" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/09/School-board-office-1-696x522.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48000/regional-news/kootenay-columbia-school-district-7-of-9-trustees-acclaimed/" rel="bookmark" title="Kootenay Columbia school district: 7 of 9 trustees acclaimed">Kootenay Columbia school district: 7 of 9 trustees acclaimed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/regional-news/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47998/regional-news/trail-wildfire-considered-suspicious/" rel="bookmark" class="td-image-wrap " title="Trail wildfire considered suspicious" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/01/IMG_20211218_125953477-scaled.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47998/regional-news/trail-wildfire-considered-suspicious/" rel="bookmark" title="Trail wildfire considered suspicious">Trail wildfire considered suspicious</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/election-2022/" class="td-post-category">Election 2022</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47966/regional-news/rossland-lafond-vs-morel-for-mayor-12-for-council/" rel="bookmark" class="td-image-wrap " title="Rossland: Lafond vs. Morel for mayor, 12 for council" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/09/Rossland-temporary-city-hall-2-696x522.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47966/regional-news/rossland-lafond-vs-morel-for-mayor-12-for-council/" rel="bookmark" title="Rossland: Lafond vs. Morel for mayor, 12 for council">Rossland: Lafond vs. Morel for mayor, 12 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mykootenaynow.com/election-2022/" class="td-post-category">Election 2022</a>                        <div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47964/regional-news/rdkb-races-in-three-electoral-areas/" rel="bookmark" class="td-image-wrap " title="RDKB: Races in three electoral areas" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2022/04/RDKB-Trail-headquarters1-scaled.jpg')" ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47964/regional-news/rdkb-races-in-three-electoral-areas/" rel="bookmark" title="RDKB: Races in three electoral areas">RDKB: Races in three electoral areas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_110" data-td_block_id="tdi_110">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="My Kootenay Now Staff"><meta itemprop="url" content="https://www.mykootenaynow.com/author/ash/"></span><meta itemprop="datePublished" content="2022-09-12T05:05:59-07:00"><meta itemprop="dateModified" content="2022-09-11T13:12:30-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mykootenaynow.com/48006/regional-news/installation-of-castlegar-wayfinding-signs-begins/"></span><meta itemprop="name" content="My Kootenay Now"></span><meta itemprop="headline" content="Installation of Castlegar wayfinding signs begins"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WayfindingSignSample.png"><meta itemprop="width" content="1111"><meta itemprop="height" content="842"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_112{
min-height: 0;
}
</style><div id="tdi_113" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_114,
.tdi_114 .tdc-columns{
min-height: 0;
}.tdi_114,
.tdi_114 .tdc-columns{
display: block;
}.tdi_114 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_114{
margin-right:auto !important;
margin-left:auto !important;
position:relative;
}
.tdi_114 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#f2f2f2 !important;
}
</style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_116{
vertical-align: baseline;
}.tdi_116 > .wpb_wrapper,
.tdi_116 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_116 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_116 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_116 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_117 tagdiv-type td-pb-border-top g-footer td_block_template_14"  data-td-block-uid="tdi_117" >
<style>
.td_block_template_14.widget > ul > li {
margin-left: 0 !important;
}
.td_block_template_14 .td-related-title a {
margin: 0 12px !important;
font-size: 14px;
}
@media (max-width: 767px) {
.td_block_template_14 .td-related-title a {
margin: 0 8px !important;
}
}
.td_block_template_14 .td-related-title .td-cur-simple-item {
color: #4db2ec;
}
.td_block_template_14 .td-block-title {
font-size: 13px;
font-weight: 400;
margin-top: 0;
margin-bottom: 26px;
padding: 11px 0;
line-height: 1;
position: relative;
overflow: hidden;
text-align: center;
background-color: #111;
border: 1px solid transparent;
}
.td_block_template_14 .td-block-title > * {
color: #fff;
margin: 0 12px;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: transparent !important;
display: inline-block;
color: #fff;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
height: 100%;
display: table;
color: #fff;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
color: #fff;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
margin-right: 16px;
color: #fff;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
border-width: 0 1px 1px;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
padding-right: 32px;
}
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
vertical-align: middle;
display: table-cell;
padding: 0;
opacity: 0.8;
}
@media (max-width: 767px) {
.td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
display: none;
}
}
/* inline tdc_css att */
.tdi_117{
margin-top:35px !important;
margin-right:auto !important;
margin-bottom:25px !important;
margin-left:auto !important;
}
</style>
<style>
/* custom css */
.tdi_117 h4{
font-size:1.8em !important;font-weight:900 !important;text-transform:uppercase !important;
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You may also like</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181" crossorigin="anonymous"></script><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3985045263764181" data-ad-slot="2563492423" data-matched-content-ui-type="image_stacked,image_stacked" data-matched-content-rows-num="4,2" data-matched-content-columns-num="1,4" data-ad-format="autorelaxed"></ins><br /><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div></div></div></div></div><div id="tdi_118" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_119  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_119,
.tdi_119 .tdc-columns{
min-height: 0;
}.tdi_119,
.tdi_119 .tdc-columns{
display: block;
}.tdi_119 .tdc-columns{
width: 100%;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_119 {
margin-left: -10px;
margin-right: -10px;
}
.tdi_119 .tdc-row-video-background-error,
.tdi_119 .vc_column {
padding-left: 10px;
padding-right: 10px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_119 {
margin-left: -7px;
margin-right: -7px;
}
.tdi_119 .tdc-row-video-background-error,
.tdi_119 .vc_column {
padding-left: 7px;
padding-right: 7px;
}
}
}
/* inline tdc_css att */
.tdi_119{
padding-top:150px !important;
padding-bottom:150px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
.tdi_119 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_119{
margin-bottom:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
display:none !important;
}
}
</style>
<div class="tdi_118_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_118_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mykootenaynow.com/wp-content/uploads/2022/05/ckqr-footer-2022.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_118_rand_style{
background-color:#828282 !important;
}
.tdi_118_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_121{
vertical-align: baseline;
}.tdi_121 > .wpb_wrapper,
.tdi_121 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_121 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_121 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_121 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_121{
text-align:left !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-top:0px !important;
margin-bottom:30px !important;
}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_122 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" >
<style>
/* inline tdc_css att */
.tdi_122{
margin-bottom:15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122{
margin-bottom:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122{
margin-bottom:8px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-bottom:10px !important;
}
}
</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
display: inline-block;
}.tds_icon_box2_wrap .tds-icon-box2:after{
display: table;
content: '';
line-height: 0;
clear: both;
}.tds_icon_box2_wrap .tdm-col-icon,
.tds_icon_box2_wrap .tdm-col-text{
display: table-cell;
vertical-align: top;
}.tds_icon_box2_wrap .icon_box_url_wrap{
display: block;
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}.tdi_123 .tdm-col-icon{
padding-right: 15px;
}.tdi_123 .tds-title{
margin-top: 0px;
margin-bottom: -40px;
}.tdi_123 .tdm-descr{
margin-bottom: 0px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-col-icon{
padding-right: 10px;
}.tdi_123 .tds-title{
margin-top: 1px;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-col-icon{
padding-right: 10px;
}.tdi_123 .tds-title{
margin-top: -7px;
}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_123"><div class="tdm-col-icon">
<style>
.tdi_124{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdi_124:before{
-webkit-transition: all 0.2s ease;
-moz-transition: all 0.2s ease;
-o-transition: all 0.2s ease;
transition: all 0.2s ease;
color: #ffffff;
}.tdi_124 svg{
fill: #ffffff;
}.tdi_124 svg *{
fill: inherit;
}body .tdi_122:hover .tdi_124:before{
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}body .tdi_122:hover .tdi_124 svg{
fill: @text_hover_color;
}body .tdi_122:hover .tdi_124 svg *{
fill: inherit;
}.tdi_122:hover .tdi_124:before{
color: #ffffff;
}.tdi_122:hover .tdi_124 svg{
fill: #ffffff;
}.tdi_122:hover .tdi_124 svg *{
fill: inherit;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tds-icon tds-icon-svg-wrap tdi_124 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_125 .tdm-title{
color: #ffffff;
}body .tdi_122:hover .tdi_125 .tdm-title{
color: #ffffff;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_122:hover .tdi_125 .tdm-title{
cursor: default;
}.tdi_125 .tdm-title{
font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125 .tdm-title{
font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125 .tdm-title{
font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_125 .tdm-title{
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_125"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
font-size: 14px;
line-height: 24px;
-webkit-transition: color 0.2s ease;
transition: color 0.2s ease;
}.tdi_122 svg{
width: 40px;
height: auto;
}.tdi_122 .tds-icon-svg-wrap{
width: 40px;
height: 40px;
display: flex;
align-items: center;
justify-content: center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 svg{
width: 20px;
height: auto;
}.tdi_122 .tds-icon-svg-wrap{
width: 20px;
height: 20px;
display: flex;
align-items: center;
justify-content: center;
}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_127 "  style="height: 22px">
<style scoped>
/* inline tdc_css att */
/* desktop */ @media(min-width: 1141px) { .tdi_127 { 
display:none !important;
} }
/* phone */
@media (max-width: 767px)
{
.tdi_127{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_128 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_128" >
<style>
/* inline tdc_css att */
.tdi_128{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48040/regional-news/news/provinces-first-quarterly-report-shows-improving-fiscal-forecast/" rel="bookmark" class="td-image-wrap " title="Province&#8217;s first quarterly report shows improving fiscal forecast" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/05/British-Columbia-Legislature-Victoria-Province-B.C.-Government-Stock-Pixabay-768x511-1-696x463.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48040/regional-news/news/provinces-first-quarterly-report-shows-improving-fiscal-forecast/" rel="bookmark" title="Province&#8217;s first quarterly report shows improving fiscal forecast">Province&#8217;s first quarterly report shows improving fiscal forecast</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48021/featured/columbia-basin-trust-posts-record-revenue-of-96m/" rel="bookmark" class="td-image-wrap " title="Columbia Basin Trust posts record revenue of $96M" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/2022_Trust_Johnny-Strilaeff_Jocelyn-Carver-696x464.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48021/featured/columbia-basin-trust-posts-record-revenue-of-96m/" rel="bookmark" title="Columbia Basin Trust posts record revenue of $96M">Columbia Basin Trust posts record revenue of $96M</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48012/regional-news/news/new-sunningdale-pedestrian-crossing-completed/" rel="bookmark" class="td-image-wrap " title="New Sunningdale pedestrian crossing completed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/Sunningdale-Y-696x464.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48012/regional-news/news/new-sunningdale-pedestrian-crossing-completed/" rel="bookmark" title="New Sunningdale pedestrian crossing completed">New Sunningdale pedestrian crossing completed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48004/regional-news/fentanyl-meth-cash-seized-in-trail-traffic-stop/" rel="bookmark" class="td-image-wrap " title="Fentanyl, meth, cash seized in Trail traffic stop" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/05/IMG_1631-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48004/regional-news/fentanyl-meth-cash-seized-in-trail-traffic-stop/" rel="bookmark" title="Fentanyl, meth, cash seized in Trail traffic stop">Fentanyl, meth, cash seized in Trail traffic stop</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/48000/regional-news/kootenay-columbia-school-district-7-of-9-trustees-acclaimed/" rel="bookmark" class="td-image-wrap " title="Kootenay Columbia school district: 7 of 9 trustees acclaimed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/School-board-office-1-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/48000/regional-news/kootenay-columbia-school-district-7-of-9-trustees-acclaimed/" rel="bookmark" title="Kootenay Columbia school district: 7 of 9 trustees acclaimed">Kootenay Columbia school district: 7 of 9 trustees acclaimed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_130{
vertical-align: baseline;
}.tdi_130 > .wpb_wrapper,
.tdi_130 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_130 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_130 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_130 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:40px !important;
}
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_132 "  style="height: 60px">
<style scoped>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_132{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_133" >
<style>
/* inline tdc_css att */
.tdi_133{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-bottom:30px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47998/regional-news/trail-wildfire-considered-suspicious/" rel="bookmark" class="td-image-wrap " title="Trail wildfire considered suspicious" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/01/IMG_20211218_125953477-scaled.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47998/regional-news/trail-wildfire-considered-suspicious/" rel="bookmark" title="Trail wildfire considered suspicious">Trail wildfire considered suspicious</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47966/regional-news/rossland-lafond-vs-morel-for-mayor-12-for-council/" rel="bookmark" class="td-image-wrap " title="Rossland: Lafond vs. Morel for mayor, 12 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/Rossland-temporary-city-hall-2-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47966/regional-news/rossland-lafond-vs-morel-for-mayor-12-for-council/" rel="bookmark" title="Rossland: Lafond vs. Morel for mayor, 12 for council">Rossland: Lafond vs. Morel for mayor, 12 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47964/regional-news/rdkb-races-in-three-electoral-areas/" rel="bookmark" class="td-image-wrap " title="RDKB: Races in three electoral areas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/04/RDKB-Trail-headquarters1-scaled.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47964/regional-news/rdkb-races-in-three-electoral-areas/" rel="bookmark" title="RDKB: Races in three electoral areas">RDKB: Races in three electoral areas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47945/regional-news/man-injured-in-montrose-car-bomb-explosion/" rel="bookmark" class="td-image-wrap " title="Man badly injured in Montrose car bomb explosion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/08/IMG_1229-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47945/regional-news/man-injured-in-montrose-car-bomb-explosion/" rel="bookmark" title="Man badly injured in Montrose car bomb explosion">Man badly injured in Montrose car bomb explosion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47960/featured/castlegar-chernoff-vs-mcfaddin-for-mayor-7-for-council/" rel="bookmark" class="td-image-wrap " title="Castlegar: Chernoff vs. McFaddin for mayor, 7 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/CastlegarNew-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47960/featured/castlegar-chernoff-vs-mcfaddin-for-mayor-7-for-council/" rel="bookmark" title="Castlegar: Chernoff vs. McFaddin for mayor, 7 for council">Castlegar: Chernoff vs. McFaddin for mayor, 7 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_135{
vertical-align: baseline;
}.tdi_135 > .wpb_wrapper,
.tdi_135 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_135 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_135 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_135 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_137 "  style="height: 60px">
<style scoped>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_137{
display:none !important;
}
}
</style></div><div class="td_block_wrap td_flex_block_1 tdi_138 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_138" >
<style>
/* inline tdc_css att */
.tdi_138{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_138{
margin-bottom:30px !important;
display:none !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47962/featured/trail-jones-vs-pasin-for-mayor-13-for-council/" rel="bookmark" class="td-image-wrap " title="Trail: Jones vs. Pasin for mayor, 13 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/20200910_174526-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47962/featured/trail-jones-vs-pasin-for-mayor-13-for-council/" rel="bookmark" title="Trail: Jones vs. Pasin for mayor, 13 for council">Trail: Jones vs. Pasin for mayor, 13 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47976/regional-news/rdck-2-running-in-area-j-3-in-area-g/" rel="bookmark" class="td-image-wrap " title="RDCK: 2 running in Area J and 3 in Area G" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/IMG_7069-scaled-1-696x464.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47976/regional-news/rdck-2-running-in-area-j-3-in-area-g/" rel="bookmark" title="RDCK: 2 running in Area J and 3 in Area G">RDCK: 2 running in Area J and 3 in Area G</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47958/regional-news/fruitvale-mayor-acclaimed-8-for-council/" rel="bookmark" class="td-image-wrap " title="Fruitvale: Mayor acclaimed, 8 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/Fruitvale-1-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47958/regional-news/fruitvale-mayor-acclaimed-8-for-council/" rel="bookmark" title="Fruitvale: Mayor acclaimed, 8 for council">Fruitvale: Mayor acclaimed, 8 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47980/regional-news/salmo-lockwood-vs-heatlie-for-mayor-5-for-council/" rel="bookmark" class="td-image-wrap " title="Salmo: Lockwood vs. Heatlie for mayor, 5 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/08/Salmo-village-office-1-696x522.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47980/regional-news/salmo-lockwood-vs-heatlie-for-mayor-5-for-council/" rel="bookmark" title="Salmo: Lockwood vs. Heatlie for mayor, 5 for council">Salmo: Lockwood vs. Heatlie for mayor, 5 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/47974/regional-news/warfield-2-for-mayor-7-for-council/" rel="bookmark" class="td-image-wrap " title="Warfield: Marino vs. Krest for mayor, 7 for council" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/09/WarfieldSign-696x1049.jpeg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/47974/regional-news/warfield-2-for-mayor-7-for-council/" rel="bookmark" title="Warfield: Marino vs. Krest for mayor, 7 for council">Warfield: Marino vs. Krest for mayor, 7 for council</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_140  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_140{
vertical-align: baseline;
}.tdi_140 > .wpb_wrapper,
.tdi_140 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_140 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_140 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_140 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_141 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_141" >
<style>
/* inline tdc_css att */
.tdi_141{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:10px !important;
}
</style>
<style>
/* custom css */
.tdi_141 .tdb-logo-a,
.tdi_141 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_141 .tdb-logo-svg-wrap{
display: block;
}.tdi_141 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_141 .tdb-logo-img{
max-width: 95px;
}.tdi_141 .tdb-logo-img-wrap{
display: block;
}.tdi_141 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: block;
}.tdi_141 .tdb-logo-text-title{
display: block;
}.tdi_141 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_141 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/GOAT-kootenays-Castlegar_web.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/GOAT-kootenays-Castlegar_web.png" alt="Logo"  title=""  width="674" height="336" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 tdi_142 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_142" >
<style>
/* inline tdc_css att */
.tdi_142{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:0px !important;
}
}
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_142 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/43886/on-air/the-rock-show/" rel="bookmark" class="td-image-wrap " title="The Rock Show" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2021/11/TheRockShow-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/43886/on-air/the-rock-show/" rel="bookmark" title="The Rock Show">The Rock Show</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mykootenaynow.com/44415/on-air/the-vista-newsroom-with-greg-nesteroff/" rel="bookmark" class="td-image-wrap " title="The Vista Newsroom with Greg Nesteroff" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/01/vista-radio-newsroom-greg-nesteroff-8x4-1.jpg"  ></span></a></div>                                            </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mykootenaynow.com/44415/on-air/the-vista-newsroom-with-greg-nesteroff/" rel="bookmark" title="The Vista Newsroom with Greg Nesteroff">The Vista Newsroom with Greg Nesteroff</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_143" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_144  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_144,
.tdi_144 .tdc-columns{
min-height: 0;
}.tdi_144,
.tdi_144 .tdc-columns{
display: block;
}.tdi_144 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_144.tdc-row-content-vert-center,
.tdi_144.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_144.tdc-row-content-vert-bottom,
.tdi_144.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_144.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_144.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_144{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}
.tdi_144 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144{
padding-top:8px !important;
padding-bottom:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144{
padding-top:5px !important;
padding-bottom:5px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_144{
padding-top:12px !important;
padding-bottom:15px !important;
}
}
</style>
<div class="tdi_143_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_143_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_143_rand_style{
background-color:#222222 !important;
}
</style></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_146{
vertical-align: baseline;
}.tdi_146 > .wpb_wrapper,
.tdi_146 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: space-between;
align-items: center;
}.tdi_146 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_146 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_146 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_147 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_147" >
<style>
/* inline tdc_css att */
.tdi_147{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-bottom:10px !important;
display:none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
display:none !important;
}
}
</style>
<style>
/* custom css */
.tdi_147{
display: inline-block;
}.tdi_147 .tdb-logo-a,
.tdi_147 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_147 .tdb-logo-svg-wrap{
display: block;
}.tdi_147 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_147 .tdb-logo-img{
max-width: 300px;
}.tdi_147 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_147 .tdb-logo-text-title{
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
}.tdi_147 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_147 .tdb-logo-icon-svg svg{
width: 42px;
}.tdi_147 .tdb-logo-icon{
margin-right: 5px;
top: 0px;
display: none;
color: #ffffff;
}.tdi_147 .tdb-logo-icon:last-child{
margin-right: 0;
}.tdi_147 .tdb-logo-a:hover .tdb-logo-text-title{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_147 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_147 .tdb-logo-icon-svg svg,
.tdi_147 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_147 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_147 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_147 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147 .tdb-logo-icon-svg svg{
width: 40px;
}.tdi_147 .tdb-logo-icon{
margin-right: 4px;
}.tdi_147 .tdb-logo-icon:last-child{
margin-right: 0;
}
}
/* phone */
@media (max-width: 767px){
.tdi_147 .tdb-logo-icon-svg svg{
width: 50px;
}.tdi_147 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" src="https://www.mykootenaynow.com/wp-content/uploads/2022/05/mykootenaynow-white.png" alt="Logo"  title=""  width="1906" height="200" /></span></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_148  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_148"><a 
class="td_single_image_bg td-lazy-img" 
data-type="css_image" 
data-img-url=""  
href="/category/on-air/"  ></a>
<style>
/* inline tdc_css att */
.tdi_148{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-right:0px !important;
margin-left:5px !important;
}
}
</style>
<style>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</style></div></div></div><div class="vc_column tdi_150  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_150{
vertical-align: baseline;
}.tdi_150 > .wpb_wrapper,
.tdi_150 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: center;
align-items: flex-start;
}.tdi_150 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_150 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_150 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_151 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_151"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_151{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_151{
justify-content:center !important;
text-align:center !important;
}
}
</style>
<style>
/* custom css */
.tdi_151 .td_block_inner{
text-align: center;
}.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more{
padding: 0 14px;
color: #ffffff;
}.tdi_151 .tdb-menu > li .tdb-menu-sep,
.tdi_151 .tdb-menu-items-dropdown .tdb-menu-sep{
top: -1px;
}.tdi_151 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .td-subcat-more .tdb-menu-more-subicon-svg svg{
width: 15px;
}.tdi_151 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_151 .td-subcat-more .tdb-menu-more-subicon{
top: 0px;
}.tdi_151 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_151 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_151 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_151 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_151 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more,
.tdi_151 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_151 .tdb-normal-menu ul ul,
.tdi_151 .td-pulldown-filter-list .sub-menu{
margin-top: -18px;
}.tdi_151 .tdb-menu .tdb-normal-menu ul,
.tdi_151 .td-pulldown-filter-list,
.tdi_151 .td-pulldown-filter-list .sub-menu{
padding: 18px 0;
box-shadow:  0px 0px 4px 0px rgba(0,0,0,0.5);
}.tdi_151 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li > a{
padding: 8px 28px;
}.tdi_151 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon svg{
width: 10px;
}.tdi_151 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
margin-right: 7px;
display: inline-block;
}.tdi_151 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
right: auto;
}.tdi_151 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_151 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 2px;
}.tdi_151 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_151 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}.tdi_151:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_151 .tdb-mega-menu .sub-menu > li{
max-width: 100% !important;
}.tdi_151 .tdb-mega-menu .tdb_header_mega_menu{
margin-left: 0;
}.tdi_151 .tdb-menu .tdb-mega-menu .sub-menu > li{
border-color: rgba(255,255,255,0);
box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more{
padding: 0 8px;
}.tdi_151 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_151 .td-subcat-more .tdb-menu-more-subicon{
margin-left: 4px;
}.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more,
.tdi_151 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1.1px !important;
}.tdi_151 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_151 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
margin-top: 3px;
}.tdi_151 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
.tdi_151 .td-pulldown-filter-list li a{
font-family:Catamaran !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more{
padding: 0 10px;
}.tdi_151 .tdb-menu > li > a,
.tdi_151 .td-subcat-more,
.tdi_151 .td-subcat-more > .tdb-menu-item-text{
font-family:Catamaran !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0.8px !important;
}
}
</style>
<style>
.tdi_151 .tdb-menu > li > a:after,
.tdi_151 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}
</style>
<style>
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ff4033;
}.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ff4033;
}
</style><div id=tdi_151 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mykootenaynow.com/regional-news/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16688"><a href="https://www.mykootenaynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mykootenaynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mykootenaynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16689"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_155  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_155{
vertical-align: baseline;
}.tdi_155 > .wpb_wrapper,
.tdi_155 > .wpb_wrapper > .tdc-elements{
display: flex;
flex-direction: row;
flex-wrap: nowrap;
justify-content: flex-end;
align-items: flex-start;
}.tdi_155 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_155 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_155 > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_156 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
position: relative;
margin-bottom: 0;
line-height: 0;
}.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
position: relative;
display: inline-block;
}.tdm_block.tdm_block_inline_image .td-image-video-modal{
cursor: pointer;
}.tdm_block.tdm_block_inline_image .tdm-caption{
width: 100%;
font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
padding-top: 6px;
padding-bottom: 6px;
font-size: 12px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
position: absolute;
left: 0;
bottom: 0;
margin-top: 0;
padding-left: 10px;
padding-right: 10px;
width: 100%;
background: rgba(0, 0, 0, 0.7);
color: #fff;
}.tdi_156{
width: 90px;;
}.tdi_156 .tdm-inline-image-wrap:hover:before{
opacity: 0;
}
</style><a href="https://radioplayer.vistaradio.ca/ckqr" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mykootenaynow.com/wp-content/uploads/2022/05/GOAT-kootenays-Castlegar_web.png"  title="GOAT-kootenays-Castlegar_web" width="674" height="336"></a></div></div></div></div></div></div></div>        </div>
</div>
<style>
.tdc-footer-template .td-main-content-wrap {
padding-bottom: 0;
}
</style>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2022
Version: 11.4.3 (rara)
Deploy mode: deploy
uid: 631f7f18a709e
-->
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.6.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.6.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.6.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.6.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=22.09.09' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"390764631f","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<!-- JS generated by theme -->
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2347741127014 seconds, on 12-09-22 11:48:56 --><!-- need to refresh to see cached version -->