<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Residents prefer outdoor option for South Slocan&#039;s Campbell Field - My Kootenay Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Kootenay Now">
<meta property="og:url" content="https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Residents prefer outdoor option for South Slocan&#8217;s Campbell Field" />
<meta property="og:description" content="More than half of those who provided input on options for reimagining South Slocan&#8217;s Campbell Field preferred the option with a greater ... more &#8250;">
<meta property="og:image" content="https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwfk.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/fe6lwkq5/h9nfi.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Submitted Article" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mykootenaynow.com/#website","url":"https://www.mykootenaynow.com/","name":"My Kootenay Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mykootenaynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/#primaryimage","inLanguage":"en-CA","url":"https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png","contentUrl":"https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png","width":599,"height":382,"caption":"(Courtesy Regional District of Central Kootenay)"},{"@type":"WebPage","@id":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/#webpage","url":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/","name":"Residents prefer outdoor option for South Slocan's Campbell Field - My Kootenay Now","isPartOf":{"@id":"https://www.mykootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/#primaryimage"},"datePublished":"2022-05-01T22:24:26+00:00","dateModified":"2022-05-01T22:24:58+00:00","author":{"@id":"https://www.mykootenaynow.com/#/schema/person/cf290382e55681f1885fa901b0b60eef"},"breadcrumb":{"@id":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mykootenaynow.com/"},{"@type":"ListItem","position":2,"name":"Residents prefer outdoor option for South Slocan&#8217;s Campbell Field"}]},{"@type":"Person","@id":"https://www.mykootenaynow.com/#/schema/person/cf290382e55681f1885fa901b0b60eef","name":"Submitted Article","image":{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&d=mm&r=g","caption":"Submitted Article"},"url":"https://www.mykootenaynow.com/talent/submitted/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Kootenay Now &raquo; Feed" href="https://www.mykootenaynow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qo8e3xh/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/fft760dl/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/16c675y/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/2ae7a483/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/epcl3mgl/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/stcd4po/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7b3bgvlp/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qu9q9duc/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/km7ig1a2/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/30zq4jj8/6itfy.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/22c2be65/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/ln5vh6nu/h9nfi.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/zgv7mab/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6jva0eep/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6w7jdoas/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/8j7zwexh/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/1ghcg4pt/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/jmwiryd1/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/k9b0r173/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/esem0jwg/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7j9l5bo5/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/jr62bwug/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/e355bdsm/h9nfi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LeB7AETAAAAAAr8NIwRz84FdeZDBjIYmQyA5aXl","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"3b8a1db0e1","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mykootenaynow.com","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mykootenaynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mykootenaynow.com/wp-json/wp/v2/posts/46156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mykootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mykootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mykootenaynow.com/?p=46156' />
<link rel="alternate" type="application/json+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-46156 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="79" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=242) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="ckqr" id="hdr-ll-ckqr">
<div class="wrapper">
<span><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.3 The GOAT"></span>
<span>
<h3 class="brand-goat">99.3 The GOAT</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CKQR&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-ckqr .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-ckqr p.artist').textWidth() + $('#hdr-ll-ckqr .title').textWidth() >= '90') {
$('#hdr-ll-ckqr .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-ckqr .title').textWidth() >= '80') {
//  $('#hdr-ll-ckqr .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mykootenaynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/mykootenaynow.png" alt="My Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mykootenaynow.com/the-goat/">
<img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CKQR.png?201022" alt="99.3 The GOAT" width="" height="" border="0" class="brand-goat" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/993TheGOAT" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/993TheGOAT" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mykootenaynow.com/regional-news/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mykootenaynow.com/regional-news/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16687" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-11724" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-43040" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckqr" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-16944" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-16945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-16942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/the-goat/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-16943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-23197" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Closures</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-23201" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Closures</span></a></li>
<li id="nav-menu-item-23199" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/kootenay-pass-closures-updates/" class="menu-link sub-menu-link"><span>Kootenay Pass Closures &amp; Updates</span></a></li>
<li id="nav-menu-item-23198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/ferry-updates/" class="menu-link sub-menu-link"><span>Ferry Updates</span></a></li>
<li id="nav-menu-item-23200" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/road-report/" class="menu-link sub-menu-link"><span>Road Closures</span></a></li>
</ul>
</li>
<li id="nav-menu-item-30922" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-46156" class="post-46156 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional-news tag-campbell-field tag-south-slocan">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mykootenaynow.com/regional-news/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mykootenaynow.com/regional-news/" title="View all posts in Regional News" rel="category">Regional News</a>						</div>
<h1 class="post-title title title-large entry-title">Residents prefer outdoor option for South Slocan&#8217;s Campbell Field</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F&amp;t=http://Residents%20prefer%20outdoor%20option%20for%20South%20Slocan&#8217;s%20Campbell%20Field" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Residents+prefer+outdoor+option+for+South+Slocan%26%238217%3Bs+Campbell+Field&url=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mykootenaynow.com%2F46156%2Fresidents-prefer-outdoor-option-for-south-slocans-campbell-field%2F&amp;media=https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png&amp;description=http://Residents%20prefer%20outdoor%20option%20for%20South%20Slocan&#8217;s%20Campbell%20Field" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mykootenaynow.com/talent/submitted/" title="View all posts by Submitted Article"><span class="fn">Submitted Article</span></a><span class="post-meta-separator">,</span>
<span class="label-contributor">contributor</span><span class="post-meta-separator">,</span>
<a href="https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/" class="post-date updated" title="Permalink to Residents prefer outdoor option for South Slocan&#8217;s Campbell Field" rel="bookmark">Sunday, May. 1st, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png" title="Permalink to image of Residents prefer outdoor option for South Slocan&#8217;s Campbell Field" rel="bookmark">
<img width="599" height="382" src="https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix.png 599w, https://www.mykootenaynow.com/wp-content/uploads/2021/11/2020-10-06-Campbell_Field_Map-600-pix-300x191.png 300w" sizes="(max-width: 599px) 100vw, 599px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> (Courtesy Regional District of Central Kootenay)				</div>
</div>
</div>
<div class="post-content clearfix">
<p>More than half of those who provided input on options for reimagining South Slocan&#8217;s Campbell Field preferred the option with a greater focus on outdoor elements.</p>
<p>The Regional District of Central Kootenay says as a result, it has developed a single concept for the field.</p>
<p>“I’d like to thank and acknowledge the community for participating in this process and providing insight into their vision for Campbell Field,” area director Walter Popoff said in a news release.</p>
<p>“This is still early days of the project, and there will be more conversations to come — especially with the students and staff at Mount Sentinel school. But I believe that what is presented in this concept will support the recreation goals of the community, for now and for generations to come.”</p>
<p>The two high-level concepts were developed based on a previous community survey. Option 1 had a greater focus on the indoor elements, and Option 2 had a greater focus on outdoor elements.</p>
<p>Between Nov. 22 and Jan. 5, the concepts were available for viewing at a number of community locations and on the RDCK website. A virtual public information session was hosted on Dec. 5, during which the two concepts were presented. A total of 375 comments were gathered though this process.</p>
<p>Overall, 57 per cent of respondents indicated that a multi-activity development that makes use of outdoor amenities, while providing some respite from the weather in all seasons, would be the best fit for the community. The updated concept includes a full-size soccer field, track and field amenities, field house, basketball and tennis courts, splash pad, skate park, bike pump track, and park space.</p>
<p>The involvement of the community and youth will continue to be a priority as the project progresses, the RDCK said.</p>
<p>The project now moves into further planning that includes exploring the impacts and options of the development, the money required the development of an operational plan, and the recommended course of action to develop the project.</p>
<p>The RDCK said further direction from the board of directors and the community will be sought at key points as the project moves forward.</p>
<p>Located adjacent to Mount Sentinel Secondary School and the Slocan Valley Rail Trail, Campbell Field was gifted to the RDCK in 2016 by the South Slocan Sports Association.</p>
<p>In the fall of 2020, the RDCK started public engagement through surveys and consultations to learn about the community’s priorities and preferences for indoor and outdoor recreation.</p>
<p>The updated concept and feedback report can be found here: <a href="http://www.rdck.ca/CampbellField" data-saferedirecturl="https://www.google.com/url?q=http://www.rdck.ca/CampbellField&amp;source=gmail&amp;ust=1651529508212000&amp;usg=AOvVaw2bYGUl4WvLBy9NRM5-jq2D">www.rdck.ca/CampbellField</a>. Previous reports and the two high-level concepts are also available on the same page.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mykootenaynow.com/46156/residents-prefer-outdoor-option-for-south-slocans-campbell-field/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>
<a class="label label-small label-light" href="https://www.mykootenaynow.com/tag/campbell-field/" title="View all posts in Campbell Field" rel="category">Campbell Field</a><a class="label label-small label-light" href="https://www.mykootenaynow.com/tag/south-slocan/" title="View all posts in South Slocan" rel="category">South Slocan</a>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-46151 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/46151/rdck-cancels-staff-covid-vaccination-policy/" title="Permalink to RDCK cancels staff COVID vaccination policy" rel="bookmark">RDCK cancels staff COVID vaccination policy</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/46151/rdck-cancels-staff-covid-vaccination-policy/" class="post-date" title="Permalink to RDCK cancels staff COVID vaccination policy" rel="bookmark">Saturday, Apr. 30th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/46151/rdck-cancels-staff-covid-vaccination-policy/" title="Permalink to RDCK cancels staff COVID vaccination policy" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2022/04/Hospital-Covid-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/04/Hospital-Covid-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/Hospital-Covid-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/Hospital-Covid-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-46148 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/46148/assessment-appeals-in-castlegar-double/" title="Permalink to Assessment appeals in Castlegar double" rel="bookmark">Assessment appeals in Castlegar double</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/46148/assessment-appeals-in-castlegar-double/" class="post-date" title="Permalink to Assessment appeals in Castlegar double" rel="bookmark">Saturday, Apr. 30th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/46148/assessment-appeals-in-castlegar-double/" title="Permalink to Assessment appeals in Castlegar double" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2022/04/tierra-mallorca-rgJ1J8SDEAY-unsplash-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/04/tierra-mallorca-rgJ1J8SDEAY-unsplash-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/tierra-mallorca-rgJ1J8SDEAY-unsplash-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/tierra-mallorca-rgJ1J8SDEAY-unsplash-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-46132 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/46132/trail-council-changes-its-mind-on-2-raise/" title="Permalink to Trail council changes its mind on 2% raise" rel="bookmark">Trail council changes its mind on 2% raise</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/46132/trail-council-changes-its-mind-on-2-raise/" class="post-date" title="Permalink to Trail council changes its mind on 2% raise" rel="bookmark">Saturday, Apr. 30th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/46132/trail-council-changes-its-mind-on-2-raise/" title="Permalink to Trail council changes its mind on 2% raise" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2022/04/money-2696238_1920-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/04/money-2696238_1920-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/money-2696238_1920-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2022/04/money-2696238_1920-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mykootenaynow.com/42658/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/42064/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/32448/undercover-secrets-to-a-great-fitting-bra/" title="Permalink to Undercover Secrets – To A Great Fitting Bra!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Undercover Secrets – To A Great Fitting Bra!</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/31654/kootenay-family-dental-quality-consistent-dental-care-for-the-entire-family/" title="Permalink to Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/30918/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="ckqr" class="listen-live-link" rel="noopener"><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-goat.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mykootenaynow.com/regional-news/news/">News</a></li>
<li id="menu-item-16688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16688"><a href="https://www.mykootenaynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mykootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mykootenaynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16689"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a93b68a901","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.3' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.3' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-5', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.34672904014587 seconds, on 01-05-22 15:26:02 -->