<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Selkirk College remembers Dr. Jack Colbert - My Kootenay Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Kootenay Now">
<meta property="og:url" content="https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Selkirk College remembers Dr. Jack Colbert" />
<meta property="og:description" content="Committed to his community and adored by patients, Dr. Jack Colbert was the epitome of a rural doctor. A passionate supporter of ... more &#8250;">
<meta property="og:image" content="https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-scaled.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwfk.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/fe6lwkq5/h9nfi.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Submitted Article" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mykootenaynow.com/#website","url":"https://www.mykootenaynow.com/","name":"My Kootenay Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mykootenaynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/#primaryimage","inLanguage":"en-CA","url":"https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-scaled.jpg","contentUrl":"https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-scaled.jpg","width":2560,"height":1929,"caption":"A former Selkirk College board of governors chair and dedicated community builder, Dr. Jack Colbert (middle) died in December, just shy of his 100th birthday. Seen here with former Selkirk College president Dr. Leo Perra (left) and current president Angus Graeme (right) in 2016, the estate has established the Dr. Jack Colbert Memorial Awards Fund to raise money for students pursing a medical career in the rural pre-medicine program. (Photo submitted by Selkirk College)"},{"@type":"WebPage","@id":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/#webpage","url":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/","name":"Selkirk College remembers Dr. Jack Colbert - My Kootenay Now","isPartOf":{"@id":"https://www.mykootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/#primaryimage"},"datePublished":"2022-03-28T23:34:08+00:00","dateModified":"2022-03-28T23:34:24+00:00","author":{"@id":"https://www.mykootenaynow.com/#/schema/person/cf290382e55681f1885fa901b0b60eef"},"breadcrumb":{"@id":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mykootenaynow.com/"},{"@type":"ListItem","position":2,"name":"Selkirk College remembers Dr. Jack Colbert"}]},{"@type":"Person","@id":"https://www.mykootenaynow.com/#/schema/person/cf290382e55681f1885fa901b0b60eef","name":"Submitted Article","image":{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&d=mm&r=g","caption":"Submitted Article"},"url":"https://www.mykootenaynow.com/talent/submitted/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Kootenay Now &raquo; Feed" href="https://www.mykootenaynow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qo8e3xh/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/fft760dl/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/16c675y/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/2ae7a483/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/epcl3mgl/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/stcd4po/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7b3bgvlp/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/qu9q9duc/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/km7ig1a2/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/e5vmoc9u/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/22c2be65/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/ln5vh6nu/h9nfi.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/zgv7mab/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6jva0eep/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/6w7jdoas/7ulhr.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/8j7zwexh/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/1ghcg4pt/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/jmwiryd1/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/k9b0r173/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/esem0jwg/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/7j9l5bo5/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/jr62bwug/h9nfi.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mykootenaynow.com/wp-content/cache/wpfc-minified/e355bdsm/h9nfi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.3.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LeB7AETAAAAAAr8NIwRz84FdeZDBjIYmQyA5aXl","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"9137e606fd","current_year":"2022","current_month":"03","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.3.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.3.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mykootenaynow.com","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mykootenaynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mykootenaynow.com/wp-json/wp/v2/posts/45778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mykootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mykootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.mykootenaynow.com/?p=45778' />
<link rel="alternate" type="application/json+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-45778 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="79" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=242) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="ckqr" id="hdr-ll-ckqr">
<div class="wrapper">
<span><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.3 The GOAT"></span>
<span>
<h3 class="brand-goat">99.3 The GOAT</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CKQR&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-ckqr .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-ckqr p.artist').textWidth() + $('#hdr-ll-ckqr .title').textWidth() >= '90') {
$('#hdr-ll-ckqr .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-ckqr .title').textWidth() >= '80') {
//  $('#hdr-ll-ckqr .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mykootenaynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/mykootenaynow.png" alt="My Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mykootenaynow.com/the-goat/">
<img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CKQR.png?201022" alt="99.3 The GOAT" width="" height="" border="0" class="brand-goat" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/993TheGOAT" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/993TheGOAT" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mykootenaynow.com/regional-news/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mykootenaynow.com/regional-news/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16687" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-11724" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li>
<li id="nav-menu-item-43040" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckqr" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-16944" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-16945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-16942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/the-goat/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-16943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-23197" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Closures</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-23201" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Closures</span></a></li>
<li id="nav-menu-item-23199" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/kootenay-pass-closures-updates/" class="menu-link sub-menu-link"><span>Kootenay Pass Closures &amp; Updates</span></a></li>
<li id="nav-menu-item-23198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/ferry-updates/" class="menu-link sub-menu-link"><span>Ferry Updates</span></a></li>
<li id="nav-menu-item-23200" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/regional-news/news/cancellationsclosures/road-report/" class="menu-link sub-menu-link"><span>Road Closures</span></a></li>
</ul>
</li>
<li id="nav-menu-item-30922" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-45778" class="post-45778 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional-news tag-selkirk-college">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mykootenaynow.com/regional-news/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mykootenaynow.com/regional-news/" title="View all posts in Regional News" rel="category">Regional News</a>						</div>
<h1 class="post-title title title-large entry-title">Selkirk College remembers Dr. Jack Colbert</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F&amp;t=http://Selkirk%20College%20remembers%20Dr.%20Jack%20Colbert" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Selkirk+College+remembers+Dr.+Jack+Colbert&url=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mykootenaynow.com%2F45778%2Fselkirk-college-remembers-dr-jack-colbert%2F&amp;media=https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-scaled.jpg&amp;description=http://Selkirk%20College%20remembers%20Dr.%20Jack%20Colbert" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79a93952b9430f1075799bcc41734b1a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mykootenaynow.com/talent/submitted/" title="View all posts by Submitted Article"><span class="fn">Submitted Article</span></a><span class="post-meta-separator">,</span>
<span class="label-contributor">contributor</span><span class="post-meta-separator">,</span>
<a href="https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/" class="post-date updated" title="Permalink to Selkirk College remembers Dr. Jack Colbert" rel="bookmark">Monday, Mar. 28th, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-scaled.jpg" title="Permalink to image of Selkirk College remembers Dr. Jack Colbert" rel="bookmark">
<img width="750" height="420" src="https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-750x420.jpg 750w, https://www.mykootenaynow.com/wp-content/uploads/2022/03/PR_Selkirk-College-Community-Remembers-‘Doc-Jack-Colbert-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> A former Selkirk College board of governors chair and dedicated community builder, Dr. Jack Colbert (middle) died in December, just shy of his 100th birthday. Seen here with former Selkirk College president Dr. Leo Perra (left) and current president Angus Graeme (right) in 2016, the estate has established the Dr. Jack Colbert Memorial Awards Fund to raise money for students pursing a medical career in the rural pre-medicine program. (Photo submitted by Selkirk College)				</div>
</div>
</div>
<div class="post-content clearfix">
<div id="contentsContainer" class="style-scope qowt-page">
<div id="contents" class="style-scope qowt-page">
<p id="E332" class="x-scope qowt-word-para-2"><span id="E333">Committed to his community and adored by patients, Dr. Jack Colbert was the epitome of a rural doctor. A passionate supporter of Selkirk College and empowering future health care professionals, the new Dr. Jack Colbert Memorial Awards Fund is a legacy that will assist students in the rural pre-medicine program aiming to follow in his inspiring footsteps.</span></p>
<p id="E334" class="x-scope qowt-word-para-2"><span id="E335">Leaving behind a remarkable record of community building and medical excellence, Colbert died in December, two months shy of his 100</span><span id="E336">th</span><span id="E337"> birthday. A plastic surgeon who went above and beyond in the care he provided patients, Colbert combined a career and family life with a deep devotion to making the West Kootenay the best it could be. </span></p>
<p id="E338" class="x-scope qowt-word-para-2"><span id="E339">“Dad wanted to help people that needed to get to that next level in their own journey, whether that was through education or other forms of personal development,” says eldest son John Colbert. </span></p>
<p class="x-scope qowt-word-para-2"><span id="E339">“It’s vitally important to get people into the rural areas in medicine. Dad knew how hard the next generation of physicians need to work to reach their career goals and this is a way to provide a hand up to those who need it.”</span></p>
<p id="E340" class="x-scope qowt-word-para-1" style="text-align: center;"><strong><span id="E341">Finding Home in the Mountains</span></strong></p>
<p id="E342" class="x-scope qowt-word-para-2"><span id="E343">Raised in Saskatchewan and educated on the prairies, Colbert moved his growing family to Trail in 1953 for what was intended to be a 12-month stint in the mountains. Captivated by both the recreational opportunities and small-community charm of the region, one year turned into 68. </span></p>
<p class="x-scope qowt-word-para-2"><span id="E343">Totally committed to his adopted hometown, Colbert ran a busy medical practice while giving back through a multitude of recreation, sport, professional and community organizations.</span></p>
<p id="E344" class="x-scope qowt-word-para-2"><span id="E345">During his first decade in the region, Colbert was very involved in the hockey community with the Trail Smoke Eaters as the team physician and on its executive. When son John started his own post-secondary journey at Selkirk College in the late 1960s and was member of the Saints hockey team, his father became involved in the role of team doctor. </span></p>
<p class="x-scope qowt-word-para-2"><span id="E345">At the time, Dr. Colbert’s good friend Andy Soles was the principal (president) at Selkirk College and encouraged him to bring his energy to the institution’s board of governors. </span><span id="E347">Colbert was involved at the governance level for </span><span id="E349">12 years</span><span id="E350"> starting in 1976 and ending in 1988, where he served as board chair during the mid-1980s.</span><span id="E351"> </span></p>
<p class="x-scope qowt-word-para-2"><span id="E351">His commitment to post-</span>secondary did not end with governance, Colbert also served as president of the Selkirk College Foundation which has a mission to support the programs and students at the institution.</p>
</div>
</div>
<div id="contentsContainer" class="style-scope qowt-page">
<div id="contents" class="style-scope qowt-page">
<p id="E353" class="x-scope qowt-word-para-3"><span id="E354">Dr. Leo Perra was the president of Selkirk College for two decades between 1980 and 2000. Working with Colbert on the board of governors, Perra remembers his friend as a leader who was supportive, committed and brought insightful perspective to the broader goals of rural post-secondary.</span></p>
<p id="E355" class="x-scope qowt-word-para-2"><span id="E356">“He was a staunch supporter of the community college model in terms of providing opportunities to people at the local level,” says Perra. “He was a supporter of the college through-and-through, he made it his interest and certainly it helped make Selkirk College what it is today.”</span></p>
<p id="E357" class="x-scope qowt-word-para-2"><span id="E358">In the mid-1980s, Perra and Colbert traveled to Asia on two occasions as Selkirk College was beginning to build international education partnerships in Japan, Korea, Hong Kong, Taiwan and Singapore. As their relationship grew as both colleagues and friends, Perra fondly recalls Colbert’s continual thirst for gaining deeper understanding as he struck up conversations with people on the streets of bustling international cities.</span></p>
<p id="E359" class="x-scope qowt-word-para-2"><span id="E360">“Jack had a really deep interest in advancing post-secondary in the region and that included opportunities that would strengthen the communities where the college had a presence,” says Perra. “But it was more than that, he was fun to be with and was known to people across the institution because his interest was so genuine. He was the ideal board chair.”</span></p>
<p id="E361" class="x-scope qowt-word-para-1" style="text-align: center;"><strong><span id="E362">Lifelong learner and lifelong Supporter</span></strong></p>
<p id="E365" class="x-scope qowt-word-para-2"><span id="E366">Colbert’s support for the college, its learners and the staff never waned, he was a regular at events until his final years. Selkirk College c</span><span id="E367">hemistry instructor Allyson Perrot</span><span id="E368">t was Colbert’s neighbour in Trail and met him 20 years ago when she moved to the community. They became friends, attending college functions together for two decades where Colbert would not be shy about expressing his continued deep dedication to outcomes for learners.</span></p>
<p id="E369" class="x-scope qowt-word-para-2"><span id="E370" class="qowt-font5-Calibri">“</span><span id="E372" class="qowt-font5-Calibri">Jack felt great pride in being associated with the </span><span id="E373" class="qowt-font5-Calibri">c</span><span id="E374" class="qowt-font5-Calibri">ollege from </span><span id="E375" class="qowt-font5-Calibri">its earliest</span><span id="E376" class="qowt-font5-Calibri"> beginning</span><span id="E377" class="qowt-font5-Calibri">s,” says Perrott, who today teaches many of the RPM Program students who attend the Castlegar campus. </span></p>
<p class="x-scope qowt-word-para-2"><span id="E377" class="qowt-font5-Calibri">“Jack</span><span id="E378" class="qowt-font5-Calibri"> felt that he had helped build up the </span><span id="E379" class="qowt-font5-Calibri">c</span><span id="E380" class="qowt-font5-Calibri">ollege and he became quite passionate about keeping it up.</span><span id="E381" class="qowt-font5-Calibri"> </span><span id="E382" class="qowt-font5-Calibri">At </span><span id="E383" class="qowt-font5-Calibri">c</span><span id="E384" class="qowt-font5-Calibri">ollege gatherings, he would pounce on p</span><span id="E385" class="qowt-font5-Calibri">resident </span><span id="E386" class="qowt-font5-Calibri">Angus</span><span id="E387" class="qowt-font5-Calibri"> Graeme or vice president</span><span id="E388" class="qowt-font5-Calibri"> Rhys</span><span id="E389" class="qowt-font5-Calibri"> Andrews </span><span id="E390" class="qowt-font5-Calibri">and tell them what&#8217;s what</span><span id="E391" class="qowt-font5-Calibri">.”</span></p>
</div>
</div>
<div id="contentsContainer" class="style-scope qowt-page">
<div id="contents" class="style-scope qowt-page">
<p id="E392" class="x-scope qowt-word-para-2"><span id="E393">Though a highly respected physician, who for many years was the only plastic surgeon between Vancouver and Calgary, Colbert was the embodiment of a rural doctor. Willing to grab his kit in the middle night to make a house call if required, he would often return home with a generous helping of Italian cooking or gift of tasty borsht. </span></p>
<p class="x-scope qowt-word-para-2"><span id="E393">With the family home along the banks of the Columbia River, his children recall the time an angler came knocking on the door after the man got a fishing hook stuck in his lip. Fondly known as Doc by those in the community, Colbert fixed the man up so he could go back to casting a line shortly after. </span></p>
<p id="E394" class="x-scope qowt-word-para-2"><span id="E395">“He respected people, it didn’t matter where they were in their life,” </span><span id="E396">says daughter Kim Bekkering. </span><span id="E397">“He was a very encouraging person, he liked to hear your story and he really listened. He wanted people to reach for their full potential and the family is very pleased to start this endowment fund in our father’s name.”</span></p>
<p id="E398" class="x-scope qowt-word-para-2"><span id="E399">The Dr. Jack Colbert Memorial Awards Fund is an endowment that will provide an annual scholarship to students in the rural pre-medicine program. The estate has started the fund with an invitation to all those touched by Dr. Jack Colbert’s kindness and dedication to contribute.</span></p>
<p id="E400" class="x-scope qowt-word-para-2"><span id="E401">Contributions </span><span id="E402">can be made online at </span><a id="E403" contenteditable="false" href="https://can01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fselkirk.ca%2Fdonate-today&amp;data=04%7C01%7Cbhall%40selkirk.ca%7Cee9ee11192f24ee7eda608da08fe1b7a%7Ccdabc53317c74f0b91ad3179d79b634e%7C0%7C0%7C637832184713912070%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=q2N3LzedJPIPbJ9BlJhdPS%2Fl5YHjZeiRWf%2B8uragtJI%3D&amp;reserved=0" target="_blank" rel="noopener"><span id="E404" class="qowt-stl-Hyperlink">selkirk.ca/donate-today</span></a><span id="E405"> or by cheque. Please send cheques to Selkirk College Foundation, 301 Frank Beinder Way, Castlegar, V1N 4L3. Please note the Dr. Jack Colbert Memorial Awards Fund with your gift (online or by cheque). For assistance, please contact donor and alumni engagement co-ordinator Andrew Jupp at 250-505-1304.</span></p>
</div>
</div>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mykootenaynow.com/45778/selkirk-college-remembers-dr-jack-colbert/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>
<a class="label label-small label-light" href="https://www.mykootenaynow.com/tag/selkirk-college/" title="View all posts in Selkirk College" rel="category">Selkirk College</a>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-45788 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/45788/province-amending-sick-leave-legislation/" title="Permalink to Province amending sick leave legislation" rel="bookmark">Province amending sick leave legislation</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/45788/province-amending-sick-leave-legislation/" class="post-date" title="Permalink to Province amending sick leave legislation" rel="bookmark">Tuesday, Mar. 29th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/45788/province-amending-sick-leave-legislation/" title="Permalink to Province amending sick leave legislation" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2022/03/Legislature-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/03/Legislature-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2022/03/Legislature-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2022/03/Legislature-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-45786 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/45786/rdck-approves-6-55-tax-increase/" title="Permalink to RDCK approves 6.55% tax increase" rel="bookmark">RDCK approves 6.55% tax increase</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/45786/rdck-approves-6-55-tax-increase/" class="post-date" title="Permalink to RDCK approves 6.55% tax increase" rel="bookmark">Tuesday, Mar. 29th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/45786/rdck-approves-6-55-tax-increase/" title="Permalink to RDCK approves 6.55% tax increase" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2019/04/RDCK-board-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2019/04/RDCK-board-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2019/04/RDCK-board-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2019/04/RDCK-board-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-45775 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mykootenaynow.com/45775/salmo-library-service-may-grow/" title="Permalink to Salmo library service may grow" rel="bookmark">Salmo library service may grow</a></h3>
<div class="post-meta header-font">
<a href="https://www.mykootenaynow.com/45775/salmo-library-service-may-grow/" class="post-date" title="Permalink to Salmo library service may grow" rel="bookmark">Tuesday, Mar. 29th, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mykootenaynow.com/45775/salmo-library-service-may-grow/" title="Permalink to Salmo library service may grow" rel="bookmark">
<img width="265" height="147" src="https://www.mykootenaynow.com/wp-content/uploads/2022/03/Library-sign-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2022/03/Library-sign-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2022/03/Library-sign-360x200.jpg 360w, https://www.mykootenaynow.com/wp-content/uploads/2022/03/Library-sign-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mykootenaynow.com/42658/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/42064/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/32448/undercover-secrets-to-a-great-fitting-bra/" title="Permalink to Undercover Secrets – To A Great Fitting Bra!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Undercover Secrets – To A Great Fitting Bra!</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/31654/kootenay-family-dental-quality-consistent-dental-care-for-the-entire-family/" title="Permalink to Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mykootenaynow.com/30918/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="ckqr" class="listen-live-link" rel="noopener"><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-goat.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mykootenaynow.com/regional-news/news/">News</a></li>
<li id="menu-item-16688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16688"><a href="https://www.mykootenaynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mykootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mykootenaynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16689"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.3.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.3.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.3.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.3.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.3.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.3.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.3.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.3.0' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.2' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c98ba87250","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.2' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.2' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-5', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.30645394325256 seconds, on 29-03-22 11:02:57 -->