<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>B.C. murder suspects leave behind cell phone video; PM denies criminal activity in SNC-Lavalin case - My Kootenay Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Kootenay Now">

<meta property="og:url" content="https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. murder suspects leave behind cell phone video;  PM denies criminal activity in SNC-Lavalin case" />
<meta property="og:description" content="Suspect’s families have been allowed to see about 30 seconds of the video The two young murder suspects who were the subject ... more &#8250;">
			<meta property="og:image" content="https://www.mykootenaynow.com/wp-content/uploads/2019/08/National-News.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mykootenaynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mykootenaynow.com/#website","url":"https://www.mykootenaynow.com/","name":"My Kootenay Now","potentialAction":{"@type":"SearchAction","target":"https://www.mykootenaynow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/#primaryimage","url":"https://www.mykootenaynow.com/wp-content/uploads/2019/08/National-News.jpg","width":810,"height":450},{"@type":"WebPage","@id":"https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/#webpage","url":"https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/","inLanguage":"en-CA","name":"B.C. murder suspects leave behind cell phone video; PM denies criminal activity in SNC-Lavalin case - My Kootenay Now","isPartOf":{"@id":"https://www.mykootenaynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/#primaryimage"},"datePublished":"2019-08-20T11:28:51+00:00","dateModified":"2019-08-20T11:29:21+00:00","author":{"@id":"https://www.mykootenaynow.com/#/schema/person/eaca4f3199657a18bb0919327c0bc56e"}},{"@type":["Person"],"@id":"https://www.mykootenaynow.com/#/schema/person/eaca4f3199657a18bb0919327c0bc56e","name":"Wendy Gray","image":{"@type":"ImageObject","@id":"https://www.mykootenaynow.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=96&d=mm&r=g","caption":"Wendy Gray"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Kootenay Now &raquo; Feed" href="https://www.mykootenaynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Kootenay Now &raquo; iCal Feed" href="https://www.mykootenaynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mykootenaynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.mykootenaynow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mykootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mykootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mykootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mykootenaynow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mykootenaynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mykootenaynow.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mykootenaynow.com/wp-content/themes/presso-child/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mykootenaynow.com","ajax_url":"https:\/\/www.mykootenaynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mykootenaynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mykootenaynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mykootenaynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.mykootenaynow.com/?p=36243' />
<link rel="alternate" type="application/json+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mykootenaynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mykootenaynow.com"><link rel="https://theeventscalendar.com/" href="https://www.mykootenaynow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mykootenaynow.com/wp-content/uploads/2016/03/spring-1080bkg-3.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css">
body.custom-background.site-layout-boxed,
body.custom-background.site-layout-full-large #off-canvas-body-inner,
body.custom-background.site-layout-full-medium #off-canvas-body-inner {
    background-image: url("https://www.mykootenaynow.com/wp-content/uploads/2019/07/sitetakeover-BG.jpg") !important;
    background-position: center top !important;
}
</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
	</head>

	<body id="top" class="post-template-default single single-post postid-36243 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects site-takeover">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="79" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="ckqr" id="hdr-ll-ckqr">

    <div class="wrapper">

    <span><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99.3 The GOAT"></span>
    <span>
        <h3 class="brand-goat">99.3 The GOAT</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>
(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/stream/recentplayed.php?s=CKQR&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckqr .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckqr p.artist').textWidth() + $('#hdr-ll-ckqr .title').textWidth() >= '90') {
                        $('#hdr-ll-ckqr .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckqr .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckqr .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);
</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mykootenaynow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Kootenay Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/comm/mykootenaynow.png" alt="My Kootenay Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.mykootenaynow.com/the-goat/">
			<img src="https://www.mykootenaynow.com/wp-content/themes/presso-child/vista/_img/station/CKQR.png" alt="99.3 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/993TheGOAT" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/993TheGOAT" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-30820" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mykootenaynow.com/national-news/" class="menu-link sub-menu-link"><span>National News</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16687" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-11724" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-11723" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckqr" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-16944" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-16945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-16942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/the-goat/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-16943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mykootenaynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-23197" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mykootenaynow.com/news/cancellationsclosures/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Closures</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-23201" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Closures</span></a></li>
	<li id="nav-menu-item-23199" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/news/cancellationsclosures/kootenay-pass-closures-updates/" class="menu-link sub-menu-link"><span>Kootenay Pass Closures &#038; Updates</span></a></li>
	<li id="nav-menu-item-23198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/news/cancellationsclosures/ferry-updates/" class="menu-link sub-menu-link"><span>Ferry Updates</span></a></li>
	<li id="nav-menu-item-23200" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/news/cancellationsclosures/road-report/" class="menu-link sub-menu-link"><span>Road Closures</span></a></li>
</ul>
</li>
<li id="nav-menu-item-30922" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mykootenaynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-36243" class="post-36243 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mykootenaynow.com/national-news/" title="View all posts in National News" rel="category">National News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">B.C. murder suspects leave behind cell phone video;  PM denies criminal activity in SNC-Lavalin case</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F&amp;t=http://B.C.%20murder%20suspects%20leave%20behind%20cell%20phone%20video;%20%20PM%20denies%20criminal%20activity%20in%20SNC-Lavalin%20case" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=B.C.+murder+suspects+leave+behind+cell+phone+video%3B++PM+denies+criminal+activity+in+SNC-Lavalin+case+https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F&amp;media=https://www.mykootenaynow.com/wp-content/uploads/2019/08/National-News.jpg&amp;description=http://B.C.%20murder%20suspects%20leave%20behind%20cell%20phone%20video;%20%20PM%20denies%20criminal%20activity%20in%20SNC-Lavalin%20case" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mykootenaynow.com/talent/wendy/" title="View all posts by Wendy Gray"><span class="fn">Wendy Gray</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/" class="post-date updated" title="Permalink to B.C. murder suspects leave behind cell phone video;  PM denies criminal activity in SNC-Lavalin case" rel="bookmark">Tuesday, Aug. 20th, 2019</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mykootenaynow.com/wp-content/uploads/2019/08/National-News.jpg" title="Permalink to image of B.C. murder suspects leave behind cell phone video;  PM denies criminal activity in SNC-Lavalin case" rel="bookmark">


							<img src="http://cdn.vistaradio.ca/img/National-News.jpg" alt="National News" class="attachment-vw_medium size-vw_medium wp-post-image" />
			
		</a>
		
	</div>
												

						<div class="post-content clearfix">
														<p><strong>Suspect’s families have been allowed to see about 30 seconds of the video</strong></p>
<p>The two young murder suspects who were the subject of a nationwide manhunt left behind a last will and testament.  According to the Toronto Star the pair used a cellphone to record the video before killing themselves in northern Manitoba. The video is reported to include wishes for their remains and a goodbye to their families.  Parts of the video have been shown to the families of Kam McLeod and Bryer Schmegelsky.</p>
<p><strong>Trudeau says SNC-Lavalin actions were not illegal</strong></p>
<p>Justin Trudeau is admitting his government made mistakes in the handling of the SNC-Lavalin file.  But the PM rejects the Tories claim that his actions were criminal.  Conservative leader Andrew Scheer has again called on the RCMP to investigate whether there was criminal activity in the case.  Last week the Ethics Commissioner found that Trudeau had violated the Ethics Act.</p>
<p><strong>PM says travelling to participate in terrorism is “a crime”</strong></p>
<p>The PM isn’t saying whether an accused ISIS fighter will be allowed to live in Canada.  Jack Letts, nicknamed “Jihadi Jack”, was a dual Canadian-British citizen until the U.K. revoked his passport.  Letts is being held in a Kurdish prison.  Justin Trudeau didn’t directly answer questions about whether he would be allowed back into this country.</p>
<p><strong>Social media giants shut down sites influencing Hong Kong protests</strong></p>
<p>Twitter and Facebook have shut down accounts they say may have been sowing the seeds of unrest in Hong Kong.  Pro-democracy protests which have often been violent have been underway in Hong Kong for months.  In all the two social media giants removed about 1-thousand accounts that were being used to undermine the protest movement.</p>
<p><strong>Lung illness sends dozens of teens to American hospitals</strong></p>
<p>In the U.S. a mysterious new lung disease is being investigated.  The Centre for Disease Control says the lung illness may be linked to vaping.  Dozens of teens were hospitalized in the Midwest last week with symptoms of chest pain, vomiting and shortness of breath. Most reported using vaping devices for tobacco and THC.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mykootenaynow.com/36243/b-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-36240 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mykootenaynow.com/36240/pm-not-saying-whether-or-not-jihadi-jack-can-come-back-to-canada-prince-andrew-denies-epstein-sex-crimes-connection/" title="Permalink to PM not saying whether or not &#8220;Jihadi Jack&#8221; can come back to Canada, Prince Andrew denies Epstein sex crimes connection" rel="bookmark">PM not saying whether or not &#8220;Jihadi Jack&#8221; can come back to Canada, Prince Andrew denies Epstein sex crimes connection</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/7bac2442452013d5c1aca583514eb2ef?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mykootenaynow.com/talent/patrick/" title="View all posts by Patrick Grapes">Patrick Grapes</a><span class="post-meta-separator">,</span>
				<a href="https://www.mykootenaynow.com/36240/pm-not-saying-whether-or-not-jihadi-jack-can-come-back-to-canada-prince-andrew-denies-epstein-sex-crimes-connection/" class="post-date" title="Permalink to PM not saying whether or not &#8220;Jihadi Jack&#8221; can come back to Canada, Prince Andrew denies Epstein sex crimes connection" rel="bookmark">Monday, Aug. 19th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mykootenaynow.com/36240/pm-not-saying-whether-or-not-jihadi-jack-can-come-back-to-canada-prince-andrew-denies-epstein-sex-crimes-connection/" title="Permalink to PM not saying whether or not &#8220;Jihadi Jack&#8221; can come back to Canada, Prince Andrew denies Epstein sex crimes connection" rel="bookmark">
				<img src="http://cdn.vistaradio.ca/img/National-News.jpg" alt="National News" class="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-36237 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mykootenaynow.com/36237/conservative-leader-calls-for-rcmp-probe-into-trudeau-greenland-pm-says-he-hopes-u-s-idea-to-buy-the-territory-is-not-seriously-meant/" title="Permalink to Conservative leader calls for RCMP probe into Trudeau; Greenland PM says he hopes U.S. idea to buy the territory is not &#8220;seriously meant&#8221;" rel="bookmark">Conservative leader calls for RCMP probe into Trudeau; Greenland PM says he hopes U.S. idea to buy the territory is not &#8220;seriously meant&#8221;</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mykootenaynow.com/talent/wendy/" title="View all posts by Wendy Gray">Wendy Gray</a><span class="post-meta-separator">,</span>
				<a href="https://www.mykootenaynow.com/36237/conservative-leader-calls-for-rcmp-probe-into-trudeau-greenland-pm-says-he-hopes-u-s-idea-to-buy-the-territory-is-not-seriously-meant/" class="post-date" title="Permalink to Conservative leader calls for RCMP probe into Trudeau; Greenland PM says he hopes U.S. idea to buy the territory is not &#8220;seriously meant&#8221;" rel="bookmark">Monday, Aug. 19th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mykootenaynow.com/36237/conservative-leader-calls-for-rcmp-probe-into-trudeau-greenland-pm-says-he-hopes-u-s-idea-to-buy-the-territory-is-not-seriously-meant/" title="Permalink to Conservative leader calls for RCMP probe into Trudeau; Greenland PM says he hopes U.S. idea to buy the territory is not &#8220;seriously meant&#8221;" rel="bookmark">
				<img src="http://cdn.vistaradio.ca/img/National-News.jpg" alt="National News" class="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-36234 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mykootenaynow.com/36234/cooked-diced-chicken-recalled-pipeline-rupture-dumps-4000-litres-of-oil-in-alberta/" title="Permalink to Cooked, diced chicken recalled; Pipeline rupture dumps 40,00 litres of oil in Alberta" rel="bookmark">Cooked, diced chicken recalled; Pipeline rupture dumps 40,00 litres of oil in Alberta</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/1a824d13425b306bcfe0a4d3d72e21b2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mykootenaynow.com/talent/wendy/" title="View all posts by Wendy Gray">Wendy Gray</a><span class="post-meta-separator">,</span>
				<a href="https://www.mykootenaynow.com/36234/cooked-diced-chicken-recalled-pipeline-rupture-dumps-4000-litres-of-oil-in-alberta/" class="post-date" title="Permalink to Cooked, diced chicken recalled; Pipeline rupture dumps 40,00 litres of oil in Alberta" rel="bookmark">Monday, Aug. 19th, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mykootenaynow.com/36234/cooked-diced-chicken-recalled-pipeline-rupture-dumps-4000-litres-of-oil-in-alberta/" title="Permalink to Cooked, diced chicken recalled; Pipeline rupture dumps 40,00 litres of oil in Alberta" rel="bookmark">
				<img src="http://cdn.vistaradio.ca/img/National-News.jpg" alt="National News" class="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-6" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mykootenaynow.com/35538/floatation-therapy/" title="Permalink to Floatation Therapy" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2019/06/floatsbc-8x4-lc-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Floatation Therapy</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mykootenaynow.com/32448/undercover-secrets-to-a-great-fitting-bra/" title="Permalink to Undercover Secrets – To A Great Fitting Bra!" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2019/01/Undercover-Secrets-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Undercover Secrets – To A Great Fitting Bra!</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mykootenaynow.com/31654/kootenay-family-dental-quality-consistent-dental-care-for-the-entire-family/" title="Permalink to Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4.jpg 810w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-300x167.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-768x427.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-265x147.jpg 265w, https://www.mykootenaynow.com/wp-content/uploads/2018/12/kootenay-family-dental-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Kootenay Family Dental – Quality, Consistent Dental Care for The Entire Family!</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mykootenaynow.com/30918/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="833" height="468" src="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mykootenaynow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/ckqr" rel="noopener noreferrer"><img src="https://www.mykootenaynow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-goat.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>

				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.mykootenaynow.com/news/">News</a></li>
<li id="menu-item-16688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16688"><a href="https://www.mykootenaynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mykootenaynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mykootenaynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16689"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
										<ul id="menu-policy-menu" class="menu">
											<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>
										</ul>
									</div>
								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.mykootenaynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.2.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-5', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F&t=B.C. murder suspects leave behind cell phone video; PM denies criminal activity in SNC-Lavalin case - My Kootenay Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=B.C. murder suspects leave behind cell phone video; PM denies criminal activity in SNC-Lavalin case - My Kootenay Now&url=http%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mykootenaynow.com%2F36243%2Fb-c-murder-suspects-leave-behind-cell-phone-video-pm-denies-criminal-activity-in-snc-lavalin-case%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>
-->
	</body>
</html>

<!-- Dynamic page generated in 1.762 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-20 08:11:12 -->

<!-- Compression = gzip -->